Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

XP PRO SP2 : Mode Sans Echec démarre pas


Messages recommandés

Salut tlm !!

 

 

Voilà j'ai commis l'erreur d'essayer le ThèmeXP de LongHorn, le problème est qu'il avait modifié les fichiers vitaux de Windows.

Après désinstallation de celui-ci, j'ai eu l'impression d'avoir récupéré mon Windows mais j'ai remarqué seulement maintenant que ce n'était pas le cas.

 

Cependant en mode normal Windows était toujours bien fonctionnel, alors j'ai fabriqué mon CD XP Original avec SP2 intégré afin de refaire une installation propre de Windows en SP2 directement. La réparation a bien eu lieu avec succès et j'ai récupéré totalement mon Windows.

 

Seulement après redémarrage normal avec mon Windows, je m'aperçois que les lecteurs CD ont totalement disparu, j'ai parcouru des forums, j'ai effectué les modifs, mais j'en ignore si ça a fonctionné car j'ai sans perdre de temps pris une alternative car je voulais jouer : J'ai installé les VIA IDE MINIPORT 3.20b vu que j'ai un ChipSet VIA, et là MIRACLE, bonjour mes lecteurs CD et graveurs :P

Alors du coup je suis encore comme ça et je n'ai pas essayé de revenir en arrière pour voir si mes lecteurs CD étaient revenus.

 

 

J'ai également désinstallé Deamon Tools(croyant que ça pourrait etre lui le coupable du problème), mais il en était rien, cependant le bouffon a laissé ses émulateurs de CD, mais en parcourant des forums j'ai pu les supprimer complètement.

 

Il en a été de même avec Alcohol 120%.

 

Maintenant depuis longtemps, en fait depuis l'install de la SP2, j'ai constaté que mon Mode Sans Echec ne fonctionnait pas.

Dans un premier temps, il marquait juste le path de Ntoskernel.exe et c'est tout, il allait pas plus loin.

Après avoir réinstallé la SP2, cette fois il charge tous ses fichiers mais en vain, il fait un Reset après la détection matériel.

Jusqu'ici je m'en foutais car j'avais un logiciel qui me faisait des sauvegardes systèmes automatiquement tous les jours, mais maintenant il bug : il dit qu'il trouve pas mes HD alors que Windows y accède sans pb.

J'ai donc cherché dans les forums et apparament c'est un bug connu.

Seulement il est 2h25 du matin, j'ai donc appliqué les premières manips, mais je redémarrerai tout à l'heure car là je télécharge à fond de bus.

 

 

Si vous avez des suggestions, je suis ouvert à toutes vos idées concernant la disparition des lecteurs CD sous Windows et le fait que le mode sans échec fasse Reset après la détection matériel, en fait si on observe bien dès que le lecteur CD clignote il fait Reset...

Lien à poster
Partager sur d’autres sites

Justement non faut à tout prix que j'évite de formater car ça me demanderait un boulot considérable.

J'ai résolu la disparition des lecteurs CD qui était un pb de Nero.

Il fallait retirer 2 clés dans la Base des Registres.

 

Maintenant se pose le problème du mode Sans Echec qui n'est pas encore réglé.

Donc à peine lancé, après la détection matériel, il éteint mon écran et fait Reset.

J'ai refait une installation Windows mais cela ne change rien, mais par contre les petits bugs de Windows ont disparu.

Lien à poster
Partager sur d’autres sites

salut

 

en quoi ça te demanderait un boulot considérable de formatter ? formatter puis réinstaller n'est pas très compliqué ni très long (moins d'une heure) surtout si tu suis le tutoriel de zebulon pour faire une installation sécurisée de xp.

vu tes problèmes je te conseille aussi de formatter histoire de partir sur des bases saines

Lien à poster
Partager sur d’autres sites

En quoi ?

Facile, j'ai des tonnes de logiciels installés et configurés, des réglages personnalisés un peu partout. J'ai calculé, lorsque je refais un formatage, il faut compter environ 1 mois pour récupérer le PC complètement personnalisé comme avant. Alors j'ai la flemme de tout refaire, je préfère résoudre le problème et après je fais le ménage avec des utilitaires adéquats.

 

Pour revenir au pb du démarrage sans échec qui marche pas.

Il charge tous ses fichiers et à la fin, après la détection matériel, au moment d'afficher la vidéo, il fait RESET.

Pourtant en mode normal tout se passe bien, la console de récup également.

Lien à poster
Partager sur d’autres sites

obstination, quand tu nous tient :P:-(

 

 

 

 

 

 

S'il te faut 1 mois pout tout réinstaller, c'est vraiment que tu as plein de trucs inutiles.......faut pas t'étonner d'avoir des merdouilles après!!!

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...