Aller au contenu
jipek

Comment rétablir la fonction « Rechercher »

Messages recommandés

Bonjour à tous, :P

 

Je suis à la recherche d'une méthode pour rétablir la fonction "Rechercher".

Elle n'apparait plus ni avec le click droit ni avec le click gauche sur le bouton "Démarer". :-(

Merci par avance pour votre aide. :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

A essayer :P

 

SYMPTOME :

perte de l'assistant de recherche

 

REMEDE :

1) sauvegarder la BDR

2) Allez à la clef HKEY_CURRENT_USER\Software\Microsoft\

Windows\CurrentVersion \ExplorerCabinetState ou Explorer

3) creer une nouvelle chaine

Dans le menu Edit, choisissez Nouveau, puis Valeur chaîne

Entrez le nom : Use Search Asst

 

4) Double-cliquez sur la nouvelle valeur et entrez "yes" pour la donnée de la valeur et cliquez sur OK

 

5) Fermez l'éditeur de base des registres et redémarrez

 

6) Pour revenir au nouvel outil de recherche, supprimez la valeur

chaîne que vous avez créé. :-(

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

Salut,

 

ca me parrait difficile de donnée une réponse cohérente sans connaitre ton système d'exploitation !

 

de dire depuis quand c'est survenu ?

as tu fait un test antivirus ?

ton système est il à jour ?

etc...

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour coolman,

 

La touche F3 est sans effet.

Quel devrait être le résultat ?

 

 

Salut,

 

ca me parrait difficile de donnée une réponse cohérente sans connaitre ton système d'exploitation !

 

de dire depuis quand c'est survenu ?

as tu fait un test antivirus ?

ton système est il à jour ?

etc...

 

Autant pour moi,

Windows XP Pro SP2.

Le test Norton antivirus (à jour) RAS.

 

J'ai réinstallé Windows la semaine passée ainsi que des utilitaires de contrôle/sécurité je les ai tous passé en revue sans rien voir concernant ce PB.

 

Je n'ai rien trouvé dans "Propriétés de la barre de tâche et du menu démarrer"

 

Vouai !!

Voilà voilà ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Voilà j'ai trouvé quelque chose d'intéressant :

 

SYMPTOME :

Dans l'Explorateur Windows, l'élément Rechercher apparaît toujours dans la barre d'outils standard, mais le système ne répond pas lorsque l'utilisateur appuie sur Ctrl+F. De plus, l'élément Rechercher n'apparaît pas dans le menu contextuel lorsque vous cliquez à l'aide du bouton droit sur une icône représentant un lecteur ou un dossier. Même ma touche F3 est désactivée

 

ANALYSE :

Ce paramètre n'affecte que les éléments d'interface utilisateur spécifiés. Elle n'affecte pas Internet Explorer et n'empêche pas l'utilisateur d'utiliser d'autres méthodes de recherche.

 

REMEDE :

1) Lancer la stratégie de groupe (Executer : gpedit.msc)

2) Choisir "Configuration utilisateurs"

3) Choisir "Modèles d'administration

4) Puis "Menu Demarrer et barre de taches"

5) Selectionner la ligne "Supprimer le menu rechercher du menu demarrer"

6) Cliquer sur "Propriétés" et mettre "activé" ou "non configuré"

 

Voilà j'espère que cela va fonctionner, tiens moi au courant pour je mette à jour mes fiches d'incidents :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Me voilà de retour sans bonne nouvelle.

 

Toutes les fonctions ne sont pas opérationnel sur mon micro.

j'ai pu ajouter l'option fermeture de cession au menu démarrer, mais pas l'option rechercher :P

 

Est-ce que chez toi ça marche ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Toutes les fonctions ne sont pas opérationnel sur mon micro

 

Je ne comprends pas bien ta réponse ?

 

1) Tu accèdes bien à la stratégie de groupe avec Gpegit.msc ?

2) Tu as bien tous les droits d'administrateur sur ton PC ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×