Aller au contenu
kakaw3t

Problème avec Winamp et Windows Media player 10

Messages recommandés

Voilà mon problème...

 

Je viens d'installer windows Xp Pro SP2, ainsi qu'un pack de codecs adéquats.

 

Premières constatations :

 

-----------------------------------------------

 

Quand j'essaye de lire une vidéo avec WMP 10 : le son est lu, mais pas l'image.

 

Quand j'essaye de lire une vidéo avec Windows Media Classic : le son et l'image sont lus.

 

Quand j'essaye de lire une vidéo avec Winamp : le son est lu, mais pas l'image.

 

-----------------------------------------------

 

Secondes constatations :

 

-----------------------------------------------

 

Quand j'ouvre mon fichier vidéo avec Winamp, je n'ai que le son, mais... Tout en laissant ouvert Winamp avec ma vidéo qui tourne en arrière plan sans l'image, je la charge de l'autre côté avec WMP 10, et là : MIRACLE, elle est lu comme il faut avec le son et l'image. Je peux alors fermer Winamp, puis continuer de regarder ma vidéo avec WMP 10. Cependant, si je charge une autre vidéo, ça ne fonctionne plus, et il faut que je recommence toute la manip pour que ça remarche...

 

-----------------------------------------------

 

Question :

 

Que faire, sachant que j'ai réinstallé Windows au moins 4 fois? A savoir que j'ai testé différents pack de codecs, et même ceux de Microsoft. Mais bon à mon sens ça ne vient pas des codecs... Quelqu'un a-t-il une idée?

 

Merci de votre aide et longue vie à Zebulon.fr!

 

PS : Je rappelle que je possède la dernière version de Winamp qui lit les vidéos.

 

Commentaire supplémentaire :

 

Je viens d'installer BSPLAYER, et ça ne fonctionne pas plus que ça....

Modifié par kakaw3t

Partager ce message


Lien à poster
Partager sur d’autres sites
Ok, merci, mais ça ne m'explique toujours pas mon problème.

 

C'est vrai, mais il y a pas mal de pb avec le SP2 et le parametrage audio/vidéo, j'ai d'ailleurs posté un article dans les news à ce sujet...

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne veux pas trop casser de sucre sur SP2 qui est tout à fait exploitable si on sait se servir un minimum d'un ordi. Il y a beaucoup de mal de dit à propos de cette mise à jour, mais je ne pense pas que ce soit le SP2 de mis en cause. Je dis ça car j'ai des amis qui tournent sous SP2 et qui n'ont pas du tout le même problème que moi. De plus, j'ai essayé différentes versions de Windows SP2 pour voir si ça pouvait venir de là, et c'est à chaque fois le même problème.

 

Je vais attendre que le SP2 évolue encore un peu pour voir si ça vient vraiment de ça, auquel cas je devrai trouver un patch adéquat dans le futur (proche, je l'espère).

 

Je reste ouvert à toutes propositions concernant mon problème, car j'aimerais tout de même comprendre pourquoi en lançant Winamp avant WMP 10, j'arrive à lire la vidéo ensuite, c'est tout de même étrange nan? Ca me fait penser au rip de DVD que j'effectuais à l'époques et où il fallait lancer le DVD pour que le logiciel de Rip trouve l'amorce du DVD, après coup on pouvait extraire les VOB....

 

Bref, merci à ceux qui prendront le temps de me lire... (et merci à toi coolman) :P

Partager ce message


Lien à poster
Partager sur d’autres sites
j'aimerais tout de même comprendre pourquoi en lançant Winamp avant WMP 10

 

De toute façon c'est toujours interessant de chercher à comprendre le pourquoi des choses. J'espère que ta recherche sera fructueuse, essayes de voir peu-être sur les sites spécialisés dans l'audio et l'utilisation de Winamp.

 

Bonne quête :P

Partager ce message


Lien à poster
Partager sur d’autres sites
De toute façon c'est toujours interessant de chercher à comprendre le pourquoi des choses. J'espère que ta recherche sera fructueuse, essayes de voir peu-être sur les sites spécialisés dans l'audio et l'utilisation de Winamp.

 

Je suis d'accord avec Coolman et si tu trouves une solution, n'hésite pas à nous la faire partager...

 

Bon courage,

Xam666 :P

Modifié par xam666

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×