Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Usb 2.0 DirectLink BIG PROBLEM


Invité Lezard

Messages recommandés

Invité Lezard

Bonjour,

 

Ca fait 4 jours que je galère et que je ne parviens pas a configurer mon réseau, composé de 3 ordi (2 bur + 1 portable) executant tous XP Home SP1.

 

Max : PC 1 connecté à internet Free ADSL dégroupé moden Fast 800 USB

Pat : PC 2 connecté à Max par RJ45

Spot : Portable connecté à Max par cable USB Virtual Network (USB DirectLink/Netlink Usb 2.0).

 

Pour Max et Pat tout fonctionne parfaitement partage de fichiers, imprimante et connexion.

 

 

Pour Spot,

1/ lorsque je l'ai connecté la première fois par l'intermédiaire du cable réseau Usb, Max et Pat executtaient XP SP2 et Spot XP SP1. Spot ne pouvait pas échanger avec le réseau ou se connecter à internet.

 

2/J'ai installé le SP2 sur Spot, ai relancé la config automatique du réseau et là miracle, après redémarrage tout fonctionnait super bien et hyper vite. Le tout avec Zone Alarm version gratuite en fonction... Du bonheur à tartiner lol (bien que je sois sur un USB 2 sur Max et sur un Usb 1 sur Spot)

 

3/Le lendemain, j'ai débranché mon cable usb réseau de son emplacement sur Max et l'ai rebranché, juste après avoir utilisé ma clé usb. Spot n'a plus jamais voulu echanger de fichier ou se connecter à Internet.

 

4/J'ai formatté mes trois PC, réinstallé le SP1 reconfiguré mon réseau et maintenant tout le monde se ping sans prob, net view me montre les fichiers partagés, mais impossible de tranférer des fichier de Spot vers le réseau ou surfer depuis Spot.

Max et Pat marchent toujours aussi bien.

 

AU SECOURS J'EN AI MARRE

Si ça à marché 1 fois ça doit marcher toujours isn't it, voila pourquoi je m'acharne. Le prob c'est que je n'y connais quasi rien en réseau, que sur internet il n'y a strictement rien sur les connexions réseau Usb et de la dobe sur le reste.

Ah j'oubliais, j'ai installé le protocole Netbieu, rien n'a changé.

 

GRRRRRRRRRR !!!! :P

 

Une idée ??? :-(

Lien à poster
Partager sur d’autres sites

Invité Lezard

Je viens de le faire, ça ne change absolument rien, de plus mon réseau a fonctionné avec zone alarm activé.

 

Toujours le même message lorsque j'essaie de parcourir D: sur Max (D est paratgé bien entendu sinon il n'apparaitrait pas dans mes favoris réseau et ne serait pas visible avec la commande net view max) :

"Le nom réseau spécifié n'est plus disponible"

 

Rahhhhhh.

 

Et dire que j'ai regardé un divx en réseau il y a deux jour avec la même connexion, sans aucune anicroche, et j'ai même interrompu et repris la lecture, après m'être absenté plusieures heures.

 

Re Rahhhhhhhhhh...

Lien à poster
Partager sur d’autres sites

si j'ai bien compris tu n'as plus de SP2 nulle part ?

sinon c'est peut etre le firewall d'XP intégré...

 

essaie peut etre d'utiliser l'@ IP de la machine plutôt que le nom, on verra si ca marche mieux...

si oui, tu peux ajouter la correspondance manuellement entre IP et nom de machine dans le fichier lmhost (sans oublier de retirer l'extension .sam sinon ca sert à rien)

 

En espérant que ca t'aidera

Xam666

Lien à poster
Partager sur d’autres sites
Invité Lezard

:-P Merci à tous pour votre aide bande de d'................................hommes. RHHHH

 

Il doit y avoir au moins 300 tech réseau qui fréquentent ce forum chaque jour.

 

Pas un qui connait mon matos :-P:-P:-P .

 

Obligé de me demerder toute seule alors que j'y connais quasi rien. De faire des suppositions sur les causes du disfonctionnement toute seule pendant des heures :P .

 

Mon prob est résolu. J'ai acheté une carte PCMCIA USB 2.0, J'ai connecté mon Cable réseau USB TOUT FONCTIONNE PARFAITEMENT. 480 Mbps mieux que mon 2ème PC relié au serveur par un RJ 45.

 

Ca me stupéfait qu'aucun de ces beaux professionnels n'ait suputé que ça pouvait venir de là.

 

Quand on est une nana faut tout savoir faire mieux que les mecs même l'informatique :-P:-P:-P

 

:-P Ce coup de geule ne concerne bien évidemment pas les petits amours qui ont au moins essayé de m'aider :-(

Modifié par Lezard
Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...