Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

pb ati 9500pro sur xp


Messages recommandés

bien le bonjour a vous tous(et particuliérement au(x)webmestr)

site formidablement efficase!!!!!!!!

je vous soumet mon pb(s'il vous plais)

config antérieur

p4 1'5

9500pro

wind me

divers pb d'affichages sur jeux (comme des arques aux niaux des pixels)

mais pas de pb sur dvdavi

config actuelle

p4 3

9500pro

xp

et la c'est la merde

ca bloque

ou message tipe (le pilote ne fonctionne plus)

et les meme pb d'affichages

aider moi

merci

@+fzr

Lien à poster
Partager sur d’autres sites

le mieux c'est de les désinstaller en mode sans échec, de passer un coup de Driver Cleaner

et de les réinstaller

Modifié par NIKOSIX
Lien à poster
Partager sur d’autres sites

Quelle CM ??

les 9500 Pro et les 9700 Pro dont le N° serial inférieur à PN xxx-xxxxx-30 ont des pb avec les P4P800 ( dixit ASUS dans ses manuels )

Alors ???

Lien à poster
Partager sur d’autres sites

bien le bonjour a vous tous

merci pour vos réponces

pour boulette:comment le savoire? merci

pour woulzy:j'ai essayer les pilotes Catalyst

pour bronson:j'ai effectivement une asus p4p800se(que faire)

pour NIKOSIX:j'ai utiliser dernièrement driver cleaner et je vais tenter une reinstallation bientot

pour angelique:j'ai essayer les drv Catalyst +les drv originaux

@+fzr :P

Lien à poster
Partager sur d’autres sites
Quelle CM ??

les 9500 Pro et les 9700 Pro dont le N° serial inférieur à PN xxx-xxxxx-30 ont des pb avec les P4P800 ( dixit ASUS dans ses manuels )

Alors ???

ca bug pas avec ! ca boote carrément pas :P

 

je tourne avec une 9600 XT à cause de ca...

 

et la meilleure ! ca boot pas non plus sur A7N8X et A7V8X avec le même carte graphique...

 

Asus a merdé la dessus !

 

si tu as des artifacts , ce sont les chips mémoires qui déconnent quand ils chauffent trop.

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...