Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

fenêtre blanche ie


Messages recommandés

bonsoir et salut : le problème est que si je suis intéressé pour aller voir une pge >>c'est ici<< ie s' ouvre sur une page blanche et recherche la page et rien .Je n' ai que la solution clic droit copier le raccourci le déposer dans la barre d' adresse et "enter" et la bingo j' y suis ... :-P

j'ai dû faire une fausse magouille mais oû, là est mon malheur... :-P:-P

et cela fait +/- 2 semaines de chauffage de neurones :P:-(

j'ai installé firefox à la place pensant me passer de ie mais bill a pensé j' ai besoin de lui

qlq connait il ce problème ou une solution merci :-P:-P:-P

Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut,

 

il suffit juste de taper ceci dans le menu démarrer => executer ces 2 lignes :

regsvr32 urlmon.dll

regsvr32 Oleaut32.dll

 

en principe, ca fonctionne apres

Lien à poster
Partager sur d’autres sites
  • 3 months later...
Bonjour à tous,

Essaie Power IE6 de Techniland,

http://www.technicland.com/powerie6.php3

411587[/snapback]

 

Bonsoir,

Ayant le même problème, je viens de tester les différentes solutions proposées, sans obtenir de résultats . Même avec PowerIE6 !

Qui peut me donner d'autres idées :P

Suis sous XP sp2 et IE 6 ; existerait-il des clés dans la base de régistre ?

Quels sont les services qui gèrent cette fonction ? ceci pour examiner si ils sont démarrés ou pas .

Merci de votre aide .

 

NB : Un grand merci pour ce site qui est plus qu'une mine d'or

Lien à poster
Partager sur d’autres sites
Bonsoir,

Ayant le même problème, je viens de tester les différentes solutions proposées, sans obtenir de résultats . Même avec PowerIE6 !

Qui peut me donner d'autres idées  :P

Suis sous XP sp2 et IE 6 ; existerait-il des clés dans la base de régistre ?

Quels sont les services qui gèrent cette fonction ? ceci pour examiner si ils sont démarrés ou pas .

Merci de votre aide .

 

NB : Un grand merci pour ce site qui est plus qu'une mine d'or

453426[/snapback]

 

Bonsoir. As-tu essayé comme indiqué sur Techniland ?

 

http://www.technicland.com/article.php3?sid=66

Lien à poster
Partager sur d’autres sites
Bonsoir. As-tu essayé comme indiqué sur Techniland ?

 

http://www.technicland.com/article.php3?sid=66

453443[/snapback]

Merci de m'avoir répondu si vite ! :-(

Malheureusement j'ai tout essayé y compris le remplacement de oleaut32.dll sans résultat . En fait lorsque j'exécute le truc du lien de techniland, il me dit que le fichier est utilisé par un autre prgm ou utilisateur . idem si je démarre en mode sans échec !

Mais de toute façon, j'ai aussi exécuté sfc/scannow et l'intégrité des fichiers "sys" semble bonne .

Abracadabra ne fonctionne pas en mode dos (boot dos d'une disquette win98) en plus mon c: est formaté en NTSF donc innaccessible en dos . Au vu de la situation, l'erreure proviendrait suite à l'install de "easywin" ou outils complémentaires de windows (mais suis pas sûr)

Alors que faire ??? :P

Lien à poster
Partager sur d’autres sites

:-(:-P:-P:-P:-P:-P

Bon, voilà pour ceux que ça intéresse :

 

Après avoir parcourru toutes les possibilités et essayé les solutions que vous m'avez apportées ; il faut aussi consulter le support Microsoft qui apporte une réponse plus complète :

http://support.microsoft.com/défault.aspx?scid=kb;fr;281679

Un fait est certain, :P il faut absolument fermer le Pare Feu Windows et votre anti virus avant de tenter toutes modifications :-P .

Vous pouvez aussi essayer la commande ci-dessous pour réinstaller IE6.0 : (démarrer<exécuter<)

rundll32 setupwbv.dll,IE6Maintenance "C:\Program Files\Internet Explorer\Setup\SETUP.EXE" /g "C:\WINDOWS\IE Uninstall Log.Txt"

Chez moi, la solution est venue par : panneau de configuration < ajout/suppression de prgm < ajouter/supprimer des composants de windows < selectionner Internet explorer pour le supprimer . Puis j'ai rebooté la machine et par la même , réinstallé IE6.0 .

 

Bon surf à tous

Mercizebulon

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...