Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu]Accéder à un serveur


Messages recommandés

Salut,

 

Voilà, sur mon deuxième PC qui tourne sous XPpro SP1 j'ai été faire un petit nettoyage avec regcleaner. Depuis, mon fils (c'est son pc) ne peut plus accéder à un serveur de jeu, un serveur teamspeak (pour discuter) ou à sa messagerie hotmail (c'est à dire via internet explorer). Par contre, tout fonctionne pour surfer avec mozilla firefox qui est le navigateur par défaut. Donc, l'accès au net et le téléchargement, c'est nickel mais pas moyen de se connecter à un serveur.

 

J'ai fait un hijackthis et j'ai depuis quelques lignes bizarres. J'ai donc du, à mon avis, effacer qqch d'important dans la base de registre mais je sais pas quoi.

 

Merci pour vos réponses car, là, j'suis vraiment perdu :P

Lien à poster
Partager sur d’autres sites

Salut higgins,

 

Je sais comment faire pour restaurer avec hijackthis (grâce au backup) mais pas avec regcleaner. J'ai également essayé une restauration du système mais, même en remontant bien loin, il me dit qu'il ne sait pas restaurer car rien n'a été modifié.

 

Il y aurait une astuce avec regcleaner ?

Lien à poster
Partager sur d’autres sites

Bien voilà, je viens de rentrer du boulot et je viens de restaurer le backup de regcleaner. Malheureusement, je n'arrive toujours pas à accéder à un serveur pour un jeu online, à teamspeak ni à la messagerie d'hotmail. Quelqu'un aurait une idée ? j'ai pas vraiment envie de formater. Merci :P

Lien à poster
Partager sur d’autres sites

OK, c'est cool, j'ai retrouvé la connexion aux serveurs. En fait, j'avais également désinstallé zone alarm hier et les règles du pare-feu ont du être modifiées. Je viens de le réinstaller et j'ai retrouvé mes connexions :P

 

====> Résolu

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...