Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Conflit codecs


Messages recommandés

Bonjour à tout le monde

 

J'ai suivi attentivement la procédure expliquée dans l'article 86.60 (sortir d'un conflit de codecs/filtres/mci), en désinstallant manuellement mon ancien pack de codecs, en supprimant mes filtres avec codecs-snipper, en réinstallant ces filtes avec le bat, et enfin en réinstallant les codecs windows.

 

Quelques questions me turlupinent cependant encore : il y avait aussi des filtres direct show utilisés par Nero, que j'ai supprimés avec codecs-snipper, était-ce bien malin de ma part ?

Par ailleurs, je ne sais pas ce à quoi correspond MCI .

Enfin, windows media player (v huit) ne lit toujours pas les mp3, bien qu'il le fisse avant mon problème.

 

J'avoue que je serais ravie que vous m'éclairiez.

 

Maria love1.gif

Lien à poster
Partager sur d’autres sites

Plutôt que d'installer une version pas forcément mieux du Media Player (et accepter ses conditions d'utilisation pas forcément à l'avantage de l'utilisateur), pourquoi ne pas faire le tour des codecs actuellement installés, et essayer de résoudre ce problème de codecs mp3 ?

 

D'abord il faut le codec Fraunhofer / Radium (l'officiel, donc !) sous la forme d'un fichier l3codecp.acm dans le répertoire c:\windows\system32, puis il faut vérifier que celui-ci est bel et bien enregistré auprès du Media Player :

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"msacm.l3acm"="l3codecp.acm"
"msacm.l3codec"="l3codecp.acm"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\drivers.desc]
"l3codecp.acm"="Fraunhofer IIS MPEG Layer-3 Codec (professional)"

 

Après, si tu ne veux pas installer ce codec, tu es libre de choisir celui que tu veux (MAD, par exemple, qui est disponible en GPL)...

Lien à poster
Partager sur d’autres sites

Merci beaucoup pour vos réponses !

 

J'ai donc installé le WMP 9 ( bonne idée d'ailleurs) et réexécuté toutes les manips,redémarré le pc, le problème persiste.

 

Puis j'ai été vérifier la présence du codec mp3 dans le dossier system32 qui y était bien. Par contre il n'était pas enregistré dans le Drivers32 du registre. J'ai donc édité les deux valeurs chaînes indiquées dans le post de Kewlcat avec les valeurs correspondantes, et là, joie immense, wmp lit les mp3 !

 

Un seul mot me vient à l'esprit : la classe !

 

Merci encore.bisou.gif

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...