Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

ATA-133 inaccessible


Messages recommandés

Bonjour à tous,

voila j'ai une carte mère tout installé Dell 8300, c'est pas la panacée, on peut rien toucher mais par contre rien à redire ça roule super bien.

Seulement voila, mon bon Everets me montre un truc pas super sympa : mon DD (seagate 120Go) n'est reglé qu'en UDMA 5 (ATA-100) alors qu'il pourrait supporter du 133 :P

Alors nin une ni deux je pars dans le bios pour régler ça, seulement voila Dell c'est bien foutu mais par contre interdit de toucher à quoi que ce soit! Même sur les HP le bios est pas aussi pauvre!

Donc est ce que quelqu'un sait si ma Carte mère peut supporter du 133? Si oui comment faire pour le régler?

Xp pro SP2, p4 3Go, pour le disque dur jetez un coup d'oeil au rapport Everest ci dessous :

 

Identifiant du modèle ST3120026AS

Révision 8.05

Paramètres 232515 cylindres, 16 têtes, 63 secteurs par piste, 512 octets par secteur

Secteurs LBA 234375000

Tampon 8 Mo

Secteurs multiples 16

Octets ECC 4

Mode de transfert PIO maximum PIO 4

Mode de transfert UDMA maximum UDMA 6 (ATA-133)

Mode de transfert UDMA actif UDMA 5 (ATA-100)

Capacité hors formatage 114441 Mo

 

Fonctionnalités du périphérique ATA 

SMART Géré

Mode de sécurité Géré

Économie d'énergie Géré

Gestion de l'économie d'énergie APM Non géré

Cache en écriture Géré

Host Protected Area Géré

Power-Up In Standby Non géré

Automatic Acoustic Management Géré

48-bit LBA Géré

Device Configuration Overlay Géré

 

Informations physiques sur le périphérique ATA 

Fabricant Seagate

Nom du disque dur Barracuda 7200.7 SATA 120026

Forme 3.5"

Capacité après formatage 120 Go

Disques 2

Surfaces d'enregistrement 3

Dimensions physiques 146.56 x 101.85 x 26.1 mm

Masse maximale 635 g

Latence moyenne de rotation 4.16 ms

Vitesse de rotation 7200 RPM

Taux maximal de transfert en interne 683 Mbit/s

Temps de recherche moyen 8.5 ms

Interface Serial-ATA/150

Taux de transfert tampon vers hôte 150 Mo/s

Taille du tampon 8 Mo

Temps de mise en rotation 10 s

 

Merci

Lien à poster
Partager sur d’autres sites

Salut, c'est du intel 875 comme chipset je crois ? as tu installé les drivers inf d'intel IAA.

415029[/snapback]

 

Ouai c'est bien du intel 875. Et niet jamais entendu parler de ses drivers et je ne les trouve pas dans Everest... Je vais fouiller de ce côté là merci

Lien à poster
Partager sur d’autres sites

:P

Incompatible hardware. This software is not supported on this chipset

 

Et quand je me réfère au read me, section system requirement il y a ça :

1.  The system must contain the following Intel products:

 

* Intel® Pentium® III or Pentium® 4 processor 

* Intel® 82801AA, 82801AB, 82801BA or 82801DB

          controllers

 

2.  The kit software should be installed on systems with at

    least the minimum system memory required by the

    operating system.

 

3.  Microsoft Windows 98, Windows 98 Second Edition(SE),

    Windows Millennium Edition(Me), Windows NT 4.0,

    Windows 2000, or Windows XP.

 

4.  Installation of the Intel® Chipset Software

    Installation Utility prior to loading the Intel®

    Application Accelerator.

 

Est ce que ce serait les controllers 82801** qui me manqueraient?

Et le "Intel® Chipset Software" je l'ai nécessairement non?

 

Désolé mais là je suis à la masse...

 

EDIt : hophophop je crois que j'ai compris :

4.  Installation of the Intel® Chipset Software

    Installation Utility prior to loading the Intel®

    Application Accelerator.

Ca je l'ai pas. j'essaie...

 

EDIT 2 :NAN! c'est pas ça... je l'ai installé (ok j'ai joué mon boulet là de pas griller tout de suite que je l'avais pas...).

Alors qu'est ce qui cloche alors?

Modifié par artic
Lien à poster
Partager sur d’autres sites

Ca se corse!

Je n'ai pas de :

" * Intel® 82801AA, 82801AB, 82801BA or 82801DB

controllers"

Mon gestionnaire de périphérique indique :

"Intel® 82801EB"...

 

C'est grave doc?

Qu'est ce que je peux y faire?

Faut il que j''y fasse quelquechose?

 

EDIT : je pete les cables!

Rien ne marche!

C'est pas la version RAID non plus puisque je n'ai pas le "Intel® 82801ER I/O Controller Hub (ICH5R)"

 

Là je suis au bout du rouleau...C'est surtout que d'avoir découvert (et oui tout arrive) que ma bique (c'est le petit nom de ma bête... Tiens idée de thread dans JRAD...) n'est pas au maximum de ses possibilités parceque (une fois de plus...) les drivers de Windows sont pourris... Ca me fait sortir de mes gonds :P

Bref une fois de plus (encore) aidez moi svp.

Modifié par artic
Lien à poster
Partager sur d’autres sites

non rien de tout ça chez DELL, et puis le but c'est quand même d'avoir celui d'Intel justement parcequ'il est plus performant vu que c'est eux qui on construit le matos.

 

 

Je crois que le centre du problème c'est cette histoire de

* Intel® 82801AA, 82801AB, 82801BA or 82801DB

          controllers

Que je n'ai pas.

Mais alors pourquio? et qu'est ce que ça veut dire? Que je ne peux pas disposer du IAA alors que j'ai un chipset 875? Normalement ça devrait être bon...

Lien à poster
Partager sur d’autres sites

Ce post est la suite de celui là :

non non c'est le bon

 

Je résume le problème : je voudrais installer les drivers inf d'intel IAA (merci Yakuza :P ) mais seulement voila ils requiert d'avoir

* Intel® 82801AA, 82801AB, 82801BA or 82801DB

          controllers

et moi avec mon chipset 875 j'ai :

Intel® 82801EB controller

 

Donc, est ce que ça veut dire que je ne peut pas du tout les installer? Et ce que ça se met à jour un controller? Est ce que ma carte mère est décidemment trop pourrie et que je ne peux rien y faire (Dell Dimension 8300...).

 

Merci d'avance

Modifié par Greywolf
Lien à poster
Partager sur d’autres sites

Salut , tant que j'étais en PATA sur mon i865pe , je ne pouvais installé IAA , depuis que je suis en SATA RAID, je peux.

Je crois qu'on en avait parler dans un topic comme quoi tant qu'on est en PATA, on peut pas installer IAA et on reste en UDMA-5, ce qui n'est pas forcemment une grosse perte par rapport au UDMA-6, mais je coinçois que ca énerve.

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...