Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème msconfig et tout et tout ...


Messages recommandés

Bonjour a tous,

 

Alors tout d'abord je vous souhaite bonne chance et toutes mes meilleures pensées pour ceux qui vont pencher sur mon problème :-P merci d'avance...

 

Donc je tourne avec Win ME, je décide de vérifier le pc avec Panda, il trouve 2 virus (exploit et byteverify) qu'il corrige comme un grand, ensuite comme le pc avait du mal on passe par les étapes habituelles (scan, defrag...).

Puis mon chèr papa a eu la bonne idée de toucher à msconfig mais ne sachant pas vraiment quoi décocher... et les problèmes surgissent :-P

Alors il ne sait pas ce qui a été décoché...

Au démarrage seul explorer et osd démarre...

Au démarrage plusieurs messages d'erreurs s'affichent tous liés à msconfig d'aprés mes connaissances...

Ensuite on ne peut accéder à aucuns programmes, quand je dis aucuns c'est vraiment rien du tout... mais ils marchent comme même... je m'explique:

si je vais dans word et je clique sur le .exe = marche pas!

si je double clique sur un fichier word = ca marche!

si je clique sur iexplorer = marche pas!

si je clique dans mes favoris sur un lien = ca marche!

 

Là ou le bas blesse vraiment c'est que je n'accède à aucuns programme genre mscongig... je vous raconte :-(

sous msdos je ne trouve pas msconfig.exe ; par contre le fichier est toujours présent dans c:\windows\system, et quand je clique dessus j'ai droit au message d'erreur "ne trouve pas le fichier ..." ; impossible d'y accéder également via le menu démarrer puis exécuter puis ouvrir msconfig = je tombe sur le même genre de message que ci dessus !

 

Et donc tout ceci se répète pour tous les autres programmes :P dans panneau de config, dans mes prog files enfin partout quoi donc je suis perdu...

 

Et vous ??

 

Encore merci.

@+

Lien à poster
Partager sur d’autres sites

Alors tout d'abord je vous souhaite bonne chance et toutes mes meilleures pensées pour ceux qui vont pencher sur mon problème  merci d'avance...

 

Je me lance ....

 

Pour faire rapide....

 

Change d'OS, Windows ME n'est vraiment pas la meilleure version.

Et dès que ça plantouille tu auras toujours un win Me qui plantouille quand il est grillé, il est vraiment grillé. Il te reste 2 soluces : format c:\ puis réinstalle ME

ou mieu format c:\ et installe 2000 ou XP.

 

Désolé je ne peux pas dire mieu sur ME.

Lien à poster
Partager sur d’autres sites

Bonsoir et bienvenue sur Zébulon riderman,

 

Vu ton problème, je ne connais pas WinME mais avant de tout casser en formatant, essaie de restaurer l'ancienne base de registre (avant que ça plante).

 

Pour cela :

 

1-redémarres en msdos

2-tapes la commande : scanreg/restore

3-choisis dans la liste qui s'affiche une date antérieure à ta panne

 

Et tout devrait rentrer dans l'ordre...

Modifié par Shoulla
Lien à poster
Partager sur d’autres sites

Bonsoir Shoulla,

 

Merci pour l'info mais mon problème eh oui encore un autre :P c'est que la dernière retauration du système date de 2 ans je crois ... est ce que c'est grave docteur ?

C'est peut être pas la même chose ?

Merci.

 

@+

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

A mon avis tu dois faire d'abord paser un antivirus en ligne:

Desactive la restauration du systeme.

Tu reactive la restauration apres le scan.

HouseCall de Trend Micro sur http://www.secuser.com/antivirus/

- clique sur Clean pour toutes les lignes

- clique sur Delete pour les "Uncleanable"

 

Puis passer par http://windowsupdate.microsoft.com/

et effectuer les mises à jour.

 

a+++

Lien à poster
Partager sur d’autres sites
la dernière retauration du système date de 2 ans je crois ... est ce que c'est grave docteur ?

415593[/snapback]

Bonjour à tous,

 

En effet c'est grave. Tu ne peux pas restaurer avec cette sauvegarde beaucoup trop vieille.

 

Si c'est une cochonnerie, avec "la methode Molaire" tu devrais t'en sortir en virant ce qui fout la pagaille, mais si c'est la BDR qui a un défaut... Aïe !

 

Pour Msconfig, tu l'ouvres à l'onglet "Général" et tu coches "Démarrage normal-charger tous les pilotes et logiciels de periphérique" ce qui remettra la config d'origine.

 

Voilà, bon courage et à plus...

Lien à poster
Partager sur d’autres sites

Salut,

 

Merci a tous, j 'essaye tout ca et je vous dis quoi...

Par contre pour ta solution Molaire, je ne peux ni activer ni désactiver un prog quelqu'il soit sur mon PC :P

 

@+

Lien à poster
Partager sur d’autres sites
Voilà, bon courage et à plus...

415694[/snapback]

 

Bonsoir, :-P

 

Alors la mise à jour de ce lundi férié...

J'ai effectué l'antivirus en ligne conseillé par Molaire...

Résultat un virus (je crois que c'est lui le méchant) = worm protoride qui se trouve selon secuser.com et panda dans winupdate etc...

Aprés cet antivirus en ligne qui me dit avoir "cleaner" le virus je redémarre et tous les prog fonctionnent à nouveau ...

Mais il y a un mais :P

Donc je peux maintenant accéder aux prog, même ceux system (msconfig...) mais impossible de fermer le pc par la manipulation habituelle, j'appuie sur arrêter et puis rien, idem pour les proriétés du bureau etc...

Donc je vérifie encore avec Panda et surprise le virus protoride est encore présent plus un autre rebooter ...

D'aprés panda ils sont éliminés mais en démarrant à nouveau le PC je me retrouve au même endroit que le premier message donc pas de prog fonctionnant ...

Je me rappelle que cela fait quelque temps que je n'arrive plus a mettre à jour iexplorer par la MAJ automatique, je télécharge bien la MAJ puis au redémarrage il précise qu'un fichier system n'a pas pu être MAJ et l'icone MAJ auto se remet en place ainsi tous les jours etc... :-(

Je suis perdu un peu y peu plus chaque jours, heureusement que vous êtes là :-P

A bon entendeur... Merci

 

@+

Lien à poster
Partager sur d’autres sites

Bonsoir riderman, bonsoir à tous,

 

Il semble que ton anti virus n'est pas trop à jour si tu ramasses tout ce qui traîne sur ne web à cette fréquence.

 

Et comme le dit [email protected], ce qui t'agace avec IExplorer est sans doute un malware. Si tu n'as pas de protection, tu dois en être bourré...

 

Un gros coup de balai s'impose avant toute autre action.

Modifié par Shoulla
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...