Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

plantage driver Omega ati


Messages recommandés

Bonsoir!

lorsque je lance un divx, je n'ai aucune image, et mon pc se fige au bout de quelques secondes. Reboot à la russe obliger.

ce n'est pas un problème de codec, mais de driver ati. en effet si je met les pilotes officiel, pas de problèmes, mais si je met les drivers Omega, problème. J'ai un pc portable avec un chipset graphique IGP 320. C dommage car c vraiment plus rapide avec les Omega. A noter que si je lance un film avec divx player, ca marche, mais c pas la peine avec media player classic, 9, 10, bsplayer, powerDVD...

Qqun a deja t'il eu ce problème?

Si vous avez des suggestions....

Lien à poster
Partager sur d’autres sites

Invité Gil-Galad

non pas forcemment, les drivers omega chez moi tournent nickel et bien mieux que les officiels.

 

tout depend en fait de ton materiel.

 

il me semble qu'il y'a des codecs propriétaires chez ati a la maniere de ceux de windows

 

Bingo : ATIYUV12.DLL et autres...

 

regarde si tu a la meme version antres les officiels et les omega.

 

pour contourner le truc, j'avais une fois installé les officiels et les écrasé avec les omega. c'etait passé.

Lien à poster
Partager sur d’autres sites

Ok merci je vais tester ça.

Je veux bien privilégier les pilotes officiel, mais chez ati, ils ont qu'a faire des pilotes qui exploitent a fond leur matériel, je trouve malheuresement que les pilotes ne sont pas à la hauteur de leur fabuleuse carte. En effet je connais nombre de personnes qui ont eu des probleme de plantage avec des ati. Cependant c peut etre voulu par les editeurs de jeux qui s'associent avec nvidia... mais alors là, c'est aps bien, pas bien du tout.....

Lien à poster
Partager sur d’autres sites

bon j'ai testé mais c'est toujours pareil.

Du couo, étant tétu de nature, j'ai décidé de dire aurevoire a media player et bonjour a divxplayer, qui fonctionne parfaitement (en attendant des maj de omega)...

Si qqun a d'autre propositions ou le même problème, c'est gentil de m'en faire part

Lien à poster
Partager sur d’autres sites
  • 1 month later...

bon j'ai trouvé une solution pas génial:

dans parametre avancé des propriété d'affichage, descendre le curseur dépannage jusqu'a ce que ca marche, en clair desactiver les fonctions d'acceleration de l'affichage....

Mais bon c pas terrible comme solution, personne n'a mieux?

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...