Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

P5GD2: lecteur IDE sur IDE RAID Connectors


Messages recommandés

'soir,

 

Sur Asus P5GD2 Deluxe...

 

Voila mon problème:

 

J'ai branché mon lecteur de cd (IDE) sur le port "PRI_RAID 1" mais il n'est pas reconnu, pourtant dans le bios lors de la recherche en démarrage "IDE Scan" , il est bien reconnu...

 

ça parait byzarre de brancher un lecteur IDE sur un port Raid, mais cela ne l'est point.

 

Ces ports dans le manuel sont appelés IDE RAID Connectors, ça veut bien dire ce que ça veut dire.

DE plus, il m'est indiqué dans le manuel "These connectors are set to IDE mode by default"....no comment

 

quelqu'un a une idée??

Lien à poster
Partager sur d’autres sites

Activer le controleur IDE, cette carte embarque un controleur RAID intel et un autre d'une autre marque, si le controleur sur leuqel est branché le CD n'est pas activé tu ne pourras pas le voir sous windows. Si j'ai bien compris ton problème....

 

Par acquis de conscience assure toi bien d'avoir branché le CD sur le controleur Intel, car certains controleurs Raid ne reconnaissent que les DD et pas les lecteurs optiques...branche donc ton lecteur sur le connecteur bleu.

Lien à poster
Partager sur d’autres sites

ah ouai ok le connecteur bleu....

 

c'est là dessus que mon hd est branché...mais quand je branche l'hd sur l'autre et le lecteur sur le connecteur bleu, c'est biensur mon hd qui n'est plus reconnu(pour l'installation d'xp par exemple)

 

ce que j'ai fait, c'est que j'ai branché les 2 sur ce connecteur bleu, avec l'hd en master et le lecteur en slv...cool ça à marché, et j'ai pu installer xp...

 

mais pas si cool que ça, pour pouvoir faire ça , ya fallu que je pose l'hd sur le lecteur pour pouvoir effectuer ce branchement, donc voila.... c'est une solution à court tèrme et j'y ai déja débrancher.

 

3 solutions s'offrent à moi:

 

- j'achète un rack pour pouvoir effectuer ce branchement sans problème

 

- j'achète un autre HD ata

 

- Faut que je trouve une solution pour pouvoir faire marcher cet hd sur ce port raid, ce qui est possible d'après le manuel

 

Pour l'instant je préconise la 3ème solution.....

 

 

Une idée?

Lien à poster
Partager sur d’autres sites

C'est ce que je te disais pour qu'il fonctionne il faut que tu l'active dans le bios et que tu le rende bootable.

 

Pour se faire active le controleur RAID (trouve l'option je connais pas ce bios) dans le bios et tu boot sous windows comme d'habn arrivé sous windows celui là reconnait le périph nouveau et il faut que tu l'installe avec les drivers.

Tu éteints le PC.

 

Ensuite tu branche le CD dessus et tu démarre normalement arrivé sous windows ton CD est reconnu branché sur le port RAID.

 

SAUF si celui ci ne reconnait pas les lecteurs optiques (comme je te le disais plus haut), auquel cas c'est le DD qu'il faudra brancher dessus sans oublier de rendre celui ci bootable (vérifie l'option BOTT SEQUENCE) dans le bios et mets en Primary boot le controleur RAID.

 

Voilà.

Lien à poster
Partager sur d’autres sites

euh....

 

je n'ai pas tout à fait fait ce que t'as dit mais je pense que ça revient au même:

 

étant donné que j'ai un autre pc, j'ai récupéré le cd de driver de ma CM et j'ai mis sur une disquestte les drievrs de mon port ide raid(que j'avais pas trouvé avant)

 

ensuite j'ai branché mon lecteur sur le port ide (bleu) et mon hd sur le raid.Pis j'ai booter sur le cd d'xp.et au début il nous demande si on veut installer un bazar raid (F6) et c'est ce que j'ai fait et ça a maché.

 

Et donc t'avais raison, j'avais essayé cette manip avec l'hd sur le port ide et le lecteur sur le raid et en faisant cette manip, ça n'a pas marché...

 

donc merci bcp pour ton aide!!! :P:-(

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...