Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

configuration réseau wifi


Messages recommandés

Salut à tous,

 

J'ai un pc fixe (adresse ip: 192.168.0.1) relié par un cable réseau à un hub wifi 802.11g ( adresse ip 192.168.1.1) et un pc portable avec lequel je souhaite bénéficier de la connection internet via le réseau wifi distribué par mon hub.

J'ai correctement installé la carte wifi du portable et aucun firewall n'est activé.

Que dois je mettre comme adresse ip et passerelle réseau pour avoir le réseau wifi avec internet sur mon portable. Je l'ai quand je le relie au hub avec un cable reseau mais pas avec la carte wifi. Tout à l'heure la connexion adsl par wifi sur le portable a fonctionné avec comme adresse ip sur mon portbale : 192.168.1.101 et passerelle reseau 192.168.1.1, mais après un redémarrage ça ne marchait plus alors qu'avec la meme adresse ip et passerelle cela marchait en reconenctant le fil.

 

Je signale que tout a très bien marché pendant plusieurs mois ( réseaux avec fil ou wifi) jusqu'à ce que je formate les deux pc. Dès lors, plus moyen de régler un réseau autre que cablé.

 

Merci de votre aide

Lien à poster
Partager sur d’autres sites

ton hub semble avoir 2 interfaces distinctes (pas de pont mac entre le réseau filaire et le réseau wifi), il faudrait donc qu'il soit doté de capacité de routeur pour interfacer les deux.

 

Le hub a une adresse IP? 2? (une pour le wifi et une pour le filaire)

 

C'est ton PC principal qui gère la connexion internet? est-elle partagée?

Lien à poster
Partager sur d’autres sites

Le hub a une adresse ip: 192.168.1.1.

C'est mon pc fixe qui gère la connexion partagée internet, (le modem est relié au pc, pas au routeur).

 

Je ne me rappelel plus dut out de la configuration que j'avais faite qd ça a marché la première fois mais je pense que c'était plus un coup de bol qu'autre chose

Lien à poster
Partager sur d’autres sites

c'est un hub ou un routeur? (parce que ça change pas mal de choses)

 

si ton hub/routeur a une adresse IP en 192.168.1.1, il faut une adresse de même sous-réseau pour pouvoir s'y connecter.

 

Le problème est que si tu utilises le partage de connexion de XP, celui impose une adresse 192.168.0.1 sur l'interface privée => et coup ils ne se voient plus

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...