Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Perte des paquets


Messages recommandés

En parcourant les articles de Zébulon, j'ai voulu vérifier ma connexion ADSL en pingant comme il est indiqué dans l'article "optimiser votre connexion ADSL". Je suis sous XP Home SP2 et connexion 512.

Avec un simple ping sur mon FAI ou en indiquant des valeurs MTU précises comme dans l'article, le résultat affiche toujours "Délai d'attente de la demande dépassé".

La commande Ctrl Arrêt indique sytématiquement la perte des paquets. Et si je lance un test de bande passante, je suis actuellement entre 60 et 63 Ko/s, OK de ce coté.

Que penser de tout ça ? :P Vos avis m'intéressent

Modifié par burtor75
Lien à poster
Partager sur d’autres sites

Salut,

 

as-tu modifié la valeur du MTU? A combien est-elle là?

420862[/snapback]

 

Salut,

 

Non je n'ai pas toucher à la valeur MTU. Et je ne trouve même pas sa valeur dans le registre. Une réinstall complète de la connexion s'impose peut-être ?

Lien à poster
Partager sur d’autres sites

Non non, regarde là :

HKEY_LOCAL_MACHINE

- System\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\"interface"

 

le "interface" est fait de chiffres, pour trouver la tienne tu regarde en face dans les valeurs, tu en trouveras une avec ton adresse IP, c'est celle là.

Si tu n'as pas de valeur MTU, crée une valeur DWORD, que tu nommes MTU, et mets la valeur en décimal (plus simple).

Lien à poster
Partager sur d’autres sites

J'ai repéré mon IP et ajouté la clé MTU qui n'existait pas. Je l'ai mise à 1500 et relancé plusieurs ping avec des valeurs différentes.

Le résultat est identique : perte des paquets et temps de réponse dépassé

Lien à poster
Partager sur d’autres sites

Maintenant à toi de diminuer le MTU, en faisant des ping de taille différente, en testant comme suit :

 

ping -f -l taille_paquet_-28 destination

 

Quand tu auras trouvé la bonne valeur tu pourras la rentrer dans le registre.

Lien à poster
Partager sur d’autres sites

salut tlm,

 

burtor75 tu écris que tu es sous windows SP2, tu as modifié les paramètres de ton firewall windows pour laisser passer les pings et les réponses au ping ?

ton soucis vient peut etre juste de là.

 

Xam666

Lien à poster
Partager sur d’autres sites

Salut

 

A priori ce n'est pas le parefeu qui bloque car les ping sont autorisés. J'ai réinstallé les connexions maais les résultats sont toujours identiques. Je constate aussi que systématiquement mon routeur est doté de 5 connexions possibles (ATM10-0 >> ATM10-4).

Dans les connexions locales seules ATM10-3 apparaît, j'ai donc configuré le routeur sur celle-ci.

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...