Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Spybot pb avec sauvegarde


Messages recommandés

J'ai un Pb avec Spybot 1.3 en français.

Après correction des spywares trouvés la liste des corrections dans la zone "sauvegarde" reste vide ... aucune trace de l'historique des pb réglés !

Pourtant tout est ok dans la config : "créer sauvegarde des problèmes corrigés" et autres sont bien activés.

J'ai qu'il devait y avoir un dossier d'historique "remove" (je crois?) dans mon dossier spybot ; mais il n'y est pas.

???

Lien à poster
Partager sur d’autres sites

Salut. Même constat pour moi, le dossier est vide et tu le trouveras dans : Documents and Settings/All Users/ Application Data/Spybot.

 

Peut être un bug de la dernière version, essayer une mise à jour ???

Lien à poster
Partager sur d’autres sites
Salut. Même constat pour moi, le dossier est vide et tu le trouveras dans : Documents and Settings/All Users/ Application Data/Spybot.

424650[/snapback]

 

Salut, heureux de ne pas être seul avec ce pb !

j'ai en effet retrouvé le dossier "recovery" dans Documents and Settings/All Users/ Application Data/Spybot. Seul problème le fichier à l'intérieur est vide : 0 octet !

J'ai même essayé de déplacer ce dossier Recovery dans le répertoire Program files\Spybot, mais rien à faire Spybot ne le voit pas.

le problème reste entier.

Si qqu'un à une idée: Welcome!

PS : pas de nouvelle mise à jour dispo à date .

Lien à poster
Partager sur d’autres sites

Re. J'ai déjà trouvé ça :

 

Spybot crée deux types de sauvegardes:

1/ dans le dossier C:\Documents and Settings\All Users\Application Data\Spybot - Search & Destroy\Recovery,

on trouve des archives zip, protégées par un mot de passe que seul Spybot lui-même connaît, qui contiennent les données permettant de revenir en arrière (remettre le spyware supprimé).

2/ dans le dossier C:\Documents and Settings\All Users\Application Data\Spybot - Search & Destroy\Snapshots,

on trouve des fichiers csv contenant les données des "sauvegardes instantanées" que fait Spybot ("Créer un point de restauration...") c'est-à-dire les clés de Registre qu'il va modifier.

 

et je continue les recherches pour trouver une explication. :P:-(:-P

Lien à poster
Partager sur d’autres sites

Et bien voici ce qu'en dit Vazkor d'Assiste

 

Bonsoir,

 

La version 1.3.1TX de Spybot est une version bêta non-officielle qui n'aurait jamais dû être diffusée sur le Web.

Je te conseille de la désinstaller et de réinstaller la dernière version officielle 1.3.1.

 

http://assiste.forum.free.fr/

 

J'ai donc réinstallé la 1.3 et tout est normal.

Lien à poster
Partager sur d’autres sites

Je te conseille de la désinstaller et de réinstaller la dernière version officielle 1.3.1.

 

424780[/snapback]

 

Merci Megataupe pour le conseil. J'ai même trouvé une version 1.3.2 dans les forums, mais apparement elle circule sans être finalisée :P

J'ai lu aussi que la version TX était censée règler un bug DSO exploit !

Je m'y perd!

 

En attendant, je ne trouve que des liens que vers la V 1.3.1TX, ya-t-il un lien vers 1.3.1 ?

Lien à poster
Partager sur d’autres sites
Invité grenouille

Bonsoir tout le monde,

 

Il me semble avoir lu quelque part qu'on obtenait la version 1.3.1 à partir de la 1.3.

 

Il suffit pour cela de cocher "afficher les versions beta disponibles" dans réglages puis encore réglages, et mise à jour web pour qu'après elle passe à la 1.3.1.

 

Sans certitude quand même...

Lien à poster
Partager sur d’autres sites

Ben ça m'étonnerait car, pour l'instant la version officielle est bien la 1.3. Voici la copie d'un post que j'avais envoyé sur un autre forum le 7 novembre :

 

Depuis hier soir des sites tels que BetaNews ou MajorGeeks

offrent de télécharger la version 1.3.2 beta (spybotsd132b.exe).

Nous ne sommes pas certains comment ils ont obtenu cette version ou pourquoi ils distribuent celle-ci .

 

Cette version était une version "test" interne et n'a jamais été destinée à l'usage du public.

 

Nous vous conseillons fortement de ne pas utiliser cette version étant donné qu'elle contient des "debug code" qui ne fonctionneront pas sur votre ordinateur.

 

Une nouvelle version sera disponible sous peu . S'il vous plait constultez en premier ce site pour l'annonce officielle ou notre forum de support .

 

Le lien du site officiel de Spybot (Safer Networking)

 

http://www.safer-networking.org/en/news/2004-11-03.html

 

Ajouté par: Megataupe le 07 Nov 2004 13:54 pm

Lien à poster
Partager sur d’autres sites

Bonjour,

Je sais maintenant que ma version est la 1.3 basic et non 1.3.1 ou 1.3.1 tx. Un utilisateur sur un forum US m'a aidé à la trouver . Elle est dans :

Documents and settings\all users\application data\spybot SD\logs\Checks-yymmdd (ou fixes-yymmdd) où se trouve l'historique des vérifs et réparations.

 

En Francais vous pouvez la trouver dans lspybot, partie outil / voir le rapport / bouton voir rapport précédent (choisirChecks - vérifs; ou fixes - réparations)

 

exemple:

--- Spybot - Search && Destroy version: 1.3 ---

2004-08-11 Includes\Cookies.sbi

2004-11-17 Includes\Dialer.sbi

2004-11-17 Includes\Hijackers.sbi

2004-11-17 Includes\Keyloggers.sbi

2004-05-12 Includes\LSP.sbi

2004-11-17 Includes\Malware.sbi

2004-10-05 Includes\Revision.sbi

2004-10-25 Includes\Security.sbi

2004-11-17 Includes\Spybots.sbi

2004-10-21 Includes\Tracks.uti

2004-11-17 Includes\Trojans.sbi

 

En résumé: la recovery section (sauvegarde en français) est toujours vide; ma version de spybot 1.3 est une version prétendue stable vs (1.3.1, Tx et 1.2); ... donc tout devrait fonctionner ... mais non !

Et si je passai à Ad-aware ?

Lien à poster
Partager sur d’autres sites

Tu peux utiliser les deux car, ils sont assez complémentaires. Ceci dit, tu devrais désinstaller ta version 1.3 et passer ensuite ce petit utilitaire (clic droit, et enregistrer la cible sous) avant de réinstaller la version officielle que tu chargeras sur le site de Spybot de préférence :

 

il est indiqué de faire le menage avant d'installer la version 1.3 et il est préconisé de charger ce groupe d'instructions qui se trouve à cette adresse et de l'executer :

 

http://spybot.eon.net.au/files/remove-spybotsd-settings.reg

 

Note : il est important que le suffixe soit .reg

 

Ensuite, avec l'explorateur de Windows, allez sur ce fichier et exécutez-le (double clic dessus).

 

Vous avez l'impression que rien ne s'est passé mais c'est terminé. Vous pouvez installer la 1.3 de Spybot.

 

 

:P

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...