Aller au contenu

Messages recommandés

Bonjour,

 

:P Nouvelle sur ce site. Un peut intimidée.................... :-P

Merci de me dire comment, sur XP, on peut désactiver la case "toujours utiliser ce programme", quand je fais "ouvrir avec".

 

Je suis bloquée à cause de cette case qui s'est cochée elle-même. Problème avec xp, c'est qu'il croit connaître vos désirs..............

 

J'avait win 98, et impossible de télécharger et d'ouvrir mes anciens mails que j'avais sauvegardés sur une disquette. Bien embêtée, car ils contenaient tous mes mots de passe.

 

A+

 

Prête à vous aider en retour (même sans retour), si j'en ai les "moyens".

 

Salut et bon dimanche, merci d'avance

 

Annie

:-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Annie:hello:

 

Quel est le programme qui te pose souci ???

 

Tu peux parfaitement modifier l'association d'un type de fichier avec un programme donné. Pour cela, il suffit de cliquer avec le bouton droit de ta souris et d'aller sur "ouvrir avec" et choisir le programme que tu veux utiliser.

 

Autre question, tu parles de mails, c'est outlook ou outlook express qui te fait des misères ?

Modifié par fred63

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Pour cela, il suffit de cliquer avec le bouton droit de ta souris et d'aller sur "ouvrir avec"
Il me semble qu'avec Win98, il n'y avait pas cette option, seulement à partir de W2k,...à moins que ma mémoire ne flanche...cela fait tellement longtemps que je n'utilise plus W98..., Annie devrait avoir la réponse !

 

A+

Coolman

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

 

Il me semble qu'avec Win98, il n'y avait pas cette option, seulement à partir de W2k,...à moins que ma mémoire ne flanche...cela fait tellement longtemps que je n'utilise plus W98..., Annie devrait avoir la réponse !

 

A+

Coolman

427103[/snapback]

Le menu contextuel "ouvrir avec..." sous windows95 / 98 n'existait pas par défaut : on pouvait toutefois la créer par une tite asctuce dans le regedit.

Partager ce message


Lien à poster
Partager sur d’autres sites
(...)

Merci de me dire comment, sur XP, on peut désactiver la case "toujours utiliser ce programme", quand je fais "ouvrir avec".

 

Je suis bloquée à cause de cette case qui s'est cochée elle-même. Problème avec xp, c'est qu'il croit connaître vos désirs..............

 

Tu peux appliquer la très bonne méthode de Fred63 qui consiste à utiliser le menu contextuel (clic-droit sur fichier) "ouvir avec..." puis "choisir un programme", tu auras alors le choix du programme à ouvrir par défaut si tu coches la fameuse case "toujours utiliser ce programme". Par la suite et de la même manière avec les programmes secondaires: même manipulation mais en pensant bien à décocher la case si elle est cochée (bien que par défaut XP ne la coche que lors de la première demande)

 

Une autre méthode consiste à aller dans le menu Outils >Options des dossiers > onglet "types de fichiers" et d'y repérer l'extension de fichier qui t'embête, pour :

- soit supprimer l'entrée : XP réagira alors comme la toute première fois au double-clique sur fichier et à "ouvrir avec", te demandant ce que tu veux faire (et la case "toujours utiliser..." sera cochée par défaut mais rien n'empêche de la décocher)

- soit si tu es assez expérimentée modifier le programme d'ouverture et ses actions

 

Il va de soi que la deuxième méthode est à manier avec précaution et ne l'utiliser que si la première ne donnait pas satisfaction (exemple : la case "toujours utiliser..." reste parfois grisée dans la première méthode) ...

 

En espérant avoir été clair et compléter assez bien la très bonne réponse de fred63 pour résoudre ton problème.

 

Kiss et bienvenue :P

Modifié par L_OuRs

Partager ce message


Lien à poster
Partager sur d’autres sites

B0nS0iR et BienVenue ANNIECoucou21.gif

Le menu contextuel "ouvrir avec..." sous windows95 / 98 n'existait pas par défaut : on pouvait toutefois la créer par une tite asctuce dans le regedit.

427125[/snapback]

:P Sous W98, il suffit de faire un clic-droit sur le fichier tout en maintenant la touche MAJUSCULE et de choisir Ouvrir avec... dans le menu contextuel.

impossible de télécharger et d'ouvrir mes anciens mails

Quel est l'extension de ces fameux mails ?Coucou26.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir ANNIE, bonsoir à tous,

 

Je te souhaite la bienvenue sur Zebulon !

 

Je ne sais pas si je suis le seul à ne pas comprendre ta question mais pour moi, tu voudrais que la case "Toujours utiliser avec..." soit décochée par défaut... est-ce çà ? si oui, je ne sais pas te répondre, désolé !

Partager ce message


Lien à poster
Partager sur d’autres sites

Elle l'est par défaut, sauf au premier double-clique sur une extension encore inconnue en fait ipl_001.

 

Ce qui arrive parfois par contre c'est que l'option au lieu d'être décochée [sur les "ouvrir avec" qui suivront] est parfois cochée+grisée... D'où la deuxième solution proposée (que nous connaissons tous mais pas les néophytes). :P

Partager ce message


Lien à poster
Partager sur d’autres sites

J'essaie de répondre à tous, mais je crois que le flash fera l'affaire (en fait, je ne sais pas exactement à quoi il sert).

 

Bonjour à tous qui m'avez souhaité la bienvenue,

 

Je vous remercie de votre réactivité, et je me mets au travail pour étudier et "trier" les réponses que vous m'avez données.

 

A bientôt, je vous tiens au courant si ça a marché, ou si j'ai trouvé une autre solution.

 

:P:-( Encore intimidée, mais ça ira mieux bientot

 

Annie

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour Annie:hello:

 

Quel est le programme qui te pose souci ???

 

Tu peux parfaitement modifier l'association d'un type de fichier avec un programme donné.  Pour cela, il suffit de cliquer avec le bouton droit de ta souris et d'aller sur "ouvrir avec"  et choisir le programme que tu veux utiliser.

 

Autre question, tu parles de mails, c'est outlook ou outlook express qui te fait des misères ?

427016[/snapback]

 

:P

Merci beaucoup : cet outlook express. En fait, avant j'avais win98, j'ai sauvegardé les messages sur une disquette, et après j'ai voulu les "lire" dans outlook express sur xp. Impossible. :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×