Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème connexion aux serveurs FTP


Messages recommandés

:P

 

Bonsoir,

 

Petit problème , je n'arrive plus à me connecter à des serveurs FTP le message suivant est affiché au bout de quleques minutes "DELAI DE CONNEXION DEPASSE LORS DU CONTACT DE FTP....". Sur l'autre machine de mon réseau cela fonctionne, ce n'est donc pas ma connexion Internet mais un paramètre sur ma machine qui empêche la connexion. J'ai désactivé le Pare feu, l'antivirus mais rien n'y fait.

Par contre pas de problème de messagerie ni sur les serveurs HTTP.

 

Je pense qu'il faut régler le time out ou les ports, je suis perdu !

 

Merci de votre aide

Modifié par jlechat
Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Je vuex bien essayer de t'aider mais il faut que tu sois un peu plus precis.

Quel systeme de'xploitation utilises-tu?

quel client Ftp?

quel firewall?

 

enfin tous ce qui peut etre utile sur ta configuration?

Lien à poster
Partager sur d’autres sites

Bonsoir, merci de ta réponse,

 

Je travaille sous Windows XP Home SP2

Le Pare Feu est celui de Windows, l'antivirus est Avast.

 

Pour me connecter sur le réseau internet j'utilise soit IE6, mais surtout FireFox.

 

J'ai un réseau composé de deux machines sur l'autre machine si je me connecte sur n'importe quel serveur FTP pas de problèmes je peux accéder aux services, mais depuis hier sur ma machine cela est impossible toujours le même message : Délai de connexion dépassé lors du contact de ftp..."

 

J'espère t'avoir donné les bons renseignements.

 

Merci

Modifié par jlechat
Lien à poster
Partager sur d’autres sites

Bonjour,

 

Il me manque une derniere petite chose:

tu a un routeur pour ton reseau, ou c'est une connexion partagée?

 

Si c'est une connexion partagée, qui est le client, et qui est la passerelle?

Modifié par Sheep
Lien à poster
Partager sur d’autres sites

Bonjour,

 

C'est une connexion partagée, le problème se trouve sur la machine qui se connecte à internet et qui sert de passerelle. L'autre machine du réseau se connecte sans problème sur les serveurs de FTP.

 

Merci de ton aide

Lien à poster
Partager sur d’autres sites

Les deux ordinateurs ont la même config: XP home + SP2

 

Le mode connexion passif est activé sur les deux (j'ai essayé aussi de désactiver mais cela ne donne rien)

 

J'ai déjà reçu deux messages de Microsoft à qui j'ai signalé le problème et pour l'instant eux non plus ne voient pas de solution !!!

Modifié par jlechat
Lien à poster
Partager sur d’autres sites

J'ai une idée de ce que cela peut être. J'ai déjà réglé un problème de connexion Ftp grâce à cela.

Va dans ton pare-feux et autorise l'accès à l'application alg.exe (Microsoft Application Layer Gateway Service connection). C'est elle qui gère les connexions Ftp.Elle se trouve dans Windows/System32.

 

Tiens moi au courant si ça fonctionne!

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...