Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

folyonais

installation HD / cd-rom sur asus P5GD2 (help !!!)

Messages recommandés

bonjour à tous,

j'ai vu que le sujet avait deja été traité en partie sur le forum, mais j'arrive tjrs pas à resoudre le mien.

Donc voici mon probleme :

sur la carte mere il y a un connecteur bleu(primary ide), et deux connecteur rouge (raid)

donc j'ai essayé :

de connecté le cd rom au raid et le hd au port ide ==> mon disque dur n'est pas reconnu.

de connecté le disque dur sur le raid et le cd rom sur le primary ide ==> le lecteur cd rom n'est pas reconnu

de connecté le lecteur cd rom et le disque dur sur le primary ide ==> le lecteur n'est pas reconnu.

 

Ensuite j'ai essaye de mettre le disque dur et le cd rom sur le raid, lors du scan ide le cd rom et le hd est reconnu, mais j'ai un probleme lors de l'installation de windows... (ecran bleu) :

 

Un probleme a été detecté et windows a été arreter afin de prevenir tous dommage sur votre oprdinateur.

Rechercher tous virus sur votre ordinateur, supprimer tous dique dur ou controleur de disque dur nouvellement installé.

 

Sur mon disque dur j'ai l'ancienne configuration de mon systeme, je ne peux meme pas formaté.

bref la je suis perdu si vous pouvez m'aider merci.

Modifié par folyonais

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

je te réponds là car je n'ai pas été connecté aujourd'hui.

 

Normalement moi l'hd était bien reconnu avec le lecteur quand je les mettais tout les 2 sur le "port bleu" :

T'as bien vérifié les cavaliers?

 

Le problème est tout bête, si t'as le même pb que moi, et je m'en veux de pas y avoir pensé tout seul:

 

Faut installer les drivers !!!!!!! mdrrrrr

 

Par contre, ton hd, c'est un ide ou un sata?

 

Je t'explique pour mon cas, avec un hd IDE:

 

Avant de commencer, faut que tu parcoures le cd deta carte mère, tu vas dans drivers et tu cherche le répertoire ou il y a les drivers raids, et normalement tu as un fichier d'exécution (dsl j'ai mangé le nom), tu devrais le trouver.

 

Donc:

 

branche le lecteur sur le "port bleu"

 

Branche ton HD sur le pri-ide (rouge)

 

Démarre ton pc, et si t'as rien touché, t'as rien besoin de changer dans le bios

 

A un moment, lors de l'écran bleu, windob te dira d'appuyer sur F6 pour installer des drivers, et là ,avec ta main gauche tu prends ton index de la main droite et tu l'emmènes sur la touche F6, et faut appuyer, pas trop fort, càd pas comme moi lol

 

et normalement cé bon :P

 

enjoy!

Partager ce message


Lien à poster
Partager sur d’autres sites

le fichier "exe" se trouve là sur le cd:

:\Drivers\ITE8212

 

il s'appelle "MakeDisk.exe"

 

@++

 

Ps: au fait, je ne serais pô là de la semaine (déplacements pour le boulot), donc je ne pourrais rien te dire de plus avant jeudi (j'èspère) ou vendredi(moisn bien...)

Modifié par scry03

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...