Aller au contenu

Messages recommandés

j'ai un vieux HP qui a 64mo de RAM PC100 et il peut accueillir max 512 sur 2 slot donc 2X 256

j'ai essayer de lui mettre 2 de 256PC133 et le demarrage ne s'effectue pas BIP BIOS d'erreur DRAM

la carte mere d'origine prevoit max512 sur 2 slot PC100

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité confidentiels

la reponse est dans ta "question"

 

 

la PC100 est differente de la PC133 ...

Modifié par confidentiels

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca peut marcher si tu mets une PC100 dans le premier slot, et ensuite des PC133, mais le résultat n'est pas garanti. Mon P2/350 fonctionne comme ça :P

dans ton cas la barette PC100 64mo en premier et une barette PC133 256mo soit 320mo, je répète résultat non garanti :-(

Modifié par douds

Partager ce message


Lien à poster
Partager sur d’autres sites

bon ben ça ne prends toujours pas en compte les 256 MO de + tant pis merci à tous je pense aussi que c'est parce que la 256MO c'est en double face c'est peut etre pour ça

salut

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×