Aller au contenu
blod

Probleme de deconnection

Messages recommandés

Salut.

Un pote m'a bidouillé un peu mon ordi et a modifié le registre a l'aide d'un path qui devait optimiser ma connexion internet mais voila depuis ma connexion ne cesse d'etre coupé. En faite ca me dit qu'un cable reseau est debranché ou un truc dans le genre.... Et mon modem sagem n'est plus reconnu en usb je suis obligé de redemarer l'ordi et la connexion revient mais c'est quand même genant.

Voila le path qu'il a utilisé:

 

Windows Registry Editor Version 5.00

 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]

"SackOpts"=dword:00000001

"TcpWindowSize"=dword:0003ebc0

"Tcp1323Opts"=dword:00000001

"DefaultTTL"=dword:00000040

"EnablePMTUBHDetect"=dword:00000000

"EnablePMTUDiscovery"=dword:00000001

"GlobalMaxTcpWindowSize"=dword:0003ebc0

 

Est ce que je peux remodifier mon registre pour revenir a l'original?

Partager ce message


Lien à poster
Partager sur d’autres sites

non il n'a pas fait de sauvegarde...

Sinon il n'y aurait pas un path semblable pour tout remettre en etat parce que la même pour vous repondre j'ai du redemarrer trois fois mon ordi!

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

Salut,

 

tu créer un fichier reg avec le bloc note, parametre.reg

avec ceci dedans:

c'est les valeur par default

 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
"NV Hostname"="ton nom"
"DataBasePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
 00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
 64,00,72,00,69,00,76,00,65,00,72,00,73,00,5c,00,65,00,74,00,63,00,00,00
"NameServer"=""
"ForwardBroadcasts"=dword:00000000
"IPEnableRouter"=dword:00000000
"Domain"=""
"Hostname"="ton nom"
"SearchList"=""
"UseDomainNameDevolution"=dword:00000001
"EnableICMPRedirect"=dword:00000001
"DeadGWDetectDefault"=dword:00000001
"DontAddDefaultGatewayDefault"=dword:00000000
"EnableSecurityFilters"=dword:00000000

 

a la place de "ton nom", tu mets ton nom d'utilisateur, et ensuite tu fusionnes

Partager ce message


Lien à poster
Partager sur d’autres sites

OUIN, ouin, Tesgaz tu es sur une autre planète ?

 

Tu as écrit UNE heure APRES maintenant ....

 

EDIT : M.... moi aussi. Au secours les Martiens ont détraqué ce forum ! :P

Modifié par O.Fournier

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca me met un message d'erreur..

Impossible d'importer F:\ \Parametre.reg: Le fichier spécifié n'est pas script du Registre.

Vous pouvez uniquement importer des fichiers du registre binaires à partir de l'editeur du Registre.

Voilu y'a un truc qui marche po ou j'ai mal fait quelque chose...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×