Aller au contenu
yanik832001

aider moi, problème de disque

Messages recommandés

Ceci je pense que c'est un des plus compliqués des problèmes ici

 

Je ne sais pas où poser ma question ici ou dans ''Le grenier à astuces'' alors je l'ai fait dans les deux.

 

Premièrement je ne sais pas comment ni pourquoi, mais mon lecteur D: n'existe plus. je vais dans poste de travail et sous le sous-titre ''Lecteurs de disque durs'' il y a habituellement 2 lecteurs: Disques local (C:) et Disque (D:) , mais le dernier n'apparait pas. il s'est effacer de mon ordinateur. Je ne le possesde plus :P

 

Je ne peux plus écouter de la musique avec un CD, ni de graver des disque, ni de mettre un CD Rom. Rien qui est relier avec le lecteur de disque D:

 

Demander de réinstaller tout les composantes de mon windos. Je ne peux même pas faire lire le CD- rom d'installaion du windose XP

 

mon système : windose xp

Édition familiale

version 2002

Service pack 2

 

J'aimerais très bien résoudre ce problème

SVP aidez moi je peux rien faire en ce moment, Noël s'est vient, un p'tit cadeau ne fait pas de tord.

 

Merci à l'avance pour ceux qui m'aiderons ou qui essayerons ou qui lirons ce message.

Partager ce message


Lien à poster
Partager sur d’autres sites

vas faire un tour dans le gestionnaire de périphériques et regardes à ton Controleur IDE

des fois qu'il y aurait pas un conflit de ressources. Au pire, tu supprimes le canal sur

lequel ton lecteur CD est branché, et tu fais une recherche de nouveau matériel pour le

réinstaller.

 

Si tu as mis le nez dans ton boitier récemment, revérifies bien les branchements.

Autre possibilité, ton lecteur est peut être mort (paix à son âme).

 

 

PS c'est dans Hardware qu'il faut poster ce genre de message mais surtout évites de

poster deux fois le même message. Si t'es pas sur de l'endroit ou il faut le mettre,

c'est pas grave les modos le déplaceront. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis aller voir le gestionnaire de périphérique et tout est bien correct, j'ai même fait cliquer sur ''réparer'' s'il y aurrais un problème, mais non rien de là.

 

Mais qu'est-ce que ce la veut dire '' supprimes le canal sur lequel ton lecteur CD est branché, et tu fais une recherche de nouveau matériel pour le réinstaller. '' ?

 

Où trouver le bon canal sur lequel mon lecteur CD est branché et pour la reechercher c'est sur google ou autre type de même et comme mots rechercher je tappe le même nom que le canal que je supprimera ou un n'autre. Et si je n'est pas ça mais que je le suprimme, alors mon lecteur ne fonctionnera plus jamais (je crois).

 

ce ne peut quasiment pas que mon lecteur est mort, mon pc est neuf nous l'avons acheter cette année au mois de mars.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

essaye de mettre a jour les drivers de ta carte mere

 

pour reparer windows creer des disquette de boot tu trouvera un log sur le site ci jme souvient bien

 

@++

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème non résolu.

 

J'ai supprimé le pilot du lecteur CD, puis j'ai redémarré l'ordinateur, les mises à jours des 3 canal IDE plus le pilot du lecteur CD sont fait. Lors du redémarrage du pc window a réinstallé automatiquement le lecteur CD, mais je ne le possède toujours pas. Il n'apparaît pas dans poste de travail et les CD ne fonctionnent toujours pas.

 

Mais je ne sais pas comment aller voir pour savoir si le lecteur est reconnus par le BIOS. :P

 

J'ai fais le tour des questions de l'aide à l'insistance de windows (pour les cas de problèmes)

 

Je ne sais toujours pas quoi faire

 

SVP si quelqu'un sait comment résourdre ce problème, venez m'aider. merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Mais je ne sais pas comment aller voir pour savoir si le lecteur est reconnus par le BIOS.

au démarrage de ton PC, juste aptès le scan de la mémoire, les périph IDE détectés sont listé. si c'est trop rapide pour voir, appuies sur la touche pause.

 

Si tu as des nappes ide en rabe, changes celle de ton lecteur CD, ça peut venir de ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

Encore pas résolu :-(

 

Si tu as des nappes ide en rabe, changes celle de ton lecteur CD, ça peut venir de ça.

437404[/snapback]

 

J'ai vérifié dans le BIOS et comme résultats :

Auto-Detecting Pri Master .. IDE Hard Disk

Auto-Detecting Sec Master .. Not Detected

Auto-Detecting Sec Slave ... Not Detected

 

C'est tout. Alors j'ai pesé sur ''suppr'' et je suis aller dans changé les ''disabled'' par ''Enabled'' En espérant que ce sera ça.

 

Mais ce n'était pas ça. Je crois que je résoudrerait mon problème en rendrant les 2 ''auto-Detecting'' détected mais je ne sais pas comment et je ne sais pas si c'Est bien cela que je dois faire. :P

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai vérifié dans le BIOS et comme résultats :

Auto-Detecting Pri Master .. IDE Hard Disk

Auto-Detecting Sec Master .. Not Detected

Auto-Detecting Sec Slave ... Not Detected

 

alors là ya 3 possibilités : soit ton lecteur est mort, soit ta nappe ide est morte

soit le cable d'alim est ..... je te laisse deviner quoi ......oui c'est ça : mort. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×