Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

bali

Mandrake 10.1 official et Sagem F@st 800

Messages recommandés

Donc, pour résumer, ma config materiel est en signature, je suis chez wanadoo, je me suis mis en dual boot mandrake 10.1 official avec Windows XP, j'ai consulté l'ami google, j'ai aussi vu qu'il y avait des topics sur zebulon concernant des problèmes de connection avec cet OS... mais aucun n'a repondu à ma question.

 

D'ou la suivante : Y a t'il un paramètre particulier à mettre en place, une commande, sachant que ce fou... u modem de mort est detecté par Mandrake, qu'il me dit qu'il faut se connecter en PPoA et que je peux utiliser wanadoo. Ce que je fais gaillardement... le modem synchronise... mais 10 s ou moins et après, whalou, c'est la fête du slip, c'est au bon vouloir de ce dernier.

 

Précision, dans la rubrique Firewall, je n'ai aucune case de cochée.

 

Merci par avance pour votre aide, je rame comme un perdu depuis 14h cet après midi.

 

PS : le modem fonctionne nickel sous XP.

 

J'ai vu qu'il y avait un pilote sur le site SAGEM, faut il le mettre et si oui, etant complètement neophyte en linux, comme faut il faire ?

 

Merci encore pour vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

En recherchant des infos, je suis tombé sur ça :

 

ouvre une console et tape " su"

rentre ton mot de passe

 

 

 

la tu tape " eagleconfig

"

 

tu remplie le questionnaire ,tu rentre ton nom d utilisateur et ton mots de passe de connection qui ton etait fourni par ton fournisseur d acces ,apres ton modem va se syncroniser et a l invite tu tape " startadsl ""

 

exemple pour wanadoo

 

type de connection -FR01

nom d utilisateur - fti/**********

mots de passe -**********

votre fournisseur supporte t il le cryptage des donnes (un truc comme ca) " oui"

voulez vous la connection au demarrage (la c toi qui vois )

syncro du modem

startadsl

 

Même ça, ça ne fonctionne pas , le modem, se synchronise puis quelques secondes après, il se desynchronise et la led adsl clignote.

Partager ce message


Lien à poster
Partager sur d’autres sites

:P

ce n'est start-adsl par hazard

mais essaye ceci moi j'ai rame 2 jours et puis tout d'un coup ça a marche (marche est un bien grand mot a chaque demarrage il faut tout recommencer )

ouvre outils de config system ensuite menu reseaux et internet supprimer lune connexion la tu vire tout

ensuite menu nouvelle connexion l'a tu choisi adls et tu te laisse guide si ton identifiant et ton mot de passe te sont propose tu efface et tu les retapes soignueusement verifie minuscules et majuscules et suivant repond oui a tout si c'est connecte repond nous avec mandrake. :-(

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te remercie de ta reponse Jeanbi mais j'ai essayé et ça a foiré de la même façon. Je savais qu'ils etaient merdiques les modems sagem mais là.... :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est un problème de perte de synchro, le problème se situe probablement au niveau de la ligne téléphonique. ça marche sans souci sous windows?

 

si oui, as tu essayé les derniers drivers eagle?

Partager ce message


Lien à poster
Partager sur d’autres sites
Si c'est un problème de perte de synchro, le problème se situe probablement au niveau de la ligne téléphonique. ça marche sans souci sous windows?

 

si oui, as tu essayé les derniers drivers eagle?

438066[/snapback]

Je les ai telechargé mais je ne sais pas les mettre en oeuvre, pourrais tu m'expliquer comment on fait ?

 

Merci de ta réponse Greywolf.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de S@gem donc je ne serai pas d'une grande aide.

A moins de conseiller de virer le module mandrake avant d'installer le nouveau.

 

y' ça comme tuto assez clair: http://lea-linux.org/hardware/sagem.html

 

si ça se trouve tu l'as déjà consulté.

 

Sous quelle forme as tu téléchargé les drivers? y'a-t-il de la doc à l'intérieur de l'archive?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te remercie quand même Greywolf, je suis allé voir sur le site que tu indiques, j'y ai appris que le pilote etait en natif dans cette version de la mandrake, j'ai aussi téléchargé le pilote du site eagle-usb.org, la version 2.0

 

Ce me semble avoir réussi à l'installer (car je n'ai pas eu de message d'erreur), je suis en attente d'une live box, on verra bien ce qu'il en ressort. La précision est sans doute importante, je suis en DebitMax (8 Mb). J'ai tendance à penser que mon souci vient de là et qu'il aura tendance à se terminer dès la réception de la livebox.

 

Ceci dit, je peux me tromper. Linux est pour moi une montagne que je dois dompter. Je vais m'y employer en tout cas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tout le monde

je ne sais si le probleme a trouvé sa solution si tel n'est pas le cas voici la reponse: http://fr2.rpmfind.net/linux/rpm2html/sear...drake&arch=i586

il sagit d'un fichier rpm executable sous Mandrake 10.1 qui te permetra normalement d' utiliser ton modem Sagem sinon a part ca les modems Ethernet Thomson SpeedTouch fonctionne eux trés bien sans pilote specifique (vérifiez la prise en charge de votre carte reseau au cas où :P )

Serge

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...