Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Hans

ecran noir

Messages recommandés

14:18 03/01/2005

 

Apres avoir lancé Nero info tool , l'ecran est passe subitement au noir , et le reboot n'a rien modifié.(l'ecran ne reçoit pas de signal )

Aucun affichage a l'ecran , pas meme le post.

apres arret machine , controles de l'ecran : OK, de l'alimentation par echange : idem ; de la carte video par echange : idem cad pas d'affichage du tout , par contre les ventils tournent , les dd tournent , et tout le reste semble normal.

Les operations d'echange de carte video sont repetees avec le meme resultat :( mauvais contacts..vraisemblablement pas en cause donc )

APRES UNE NUIT DE REPOS , redemarrage et affichage de nouveau possible mais en VGA car les pilotes installes (ATI )ne correspondent pas a la carte N'Vidia qui est alors en place (donc normal )

Arret machine et remise en place de la carte ATI correspondant aux pilotes installes.....au demarrage , NOUVEL ECRAN NOIR !!!!!

arret machine et retour a la carte d'essai N'Vidia , au redemarrage : ENCORE UN ECRAN NOIR !!!!!

ACTUELLEMENT , apres une nouvelle nuit d'arret machine ! ,

tout a redemarré sur l'ancienne carte N'Vidia reinstallee pour essai , avec un affichage VGA denouveau du fait de la non adaptation des pilotes,mais a part un leger ralentisement apparent de la machine tout semble normal.....Je n'ose plus ressayer la carte ATI et je ne sais plus qu'en penser , je soupçonne cependant la carte mere......

Quel est votre avis ?

Config : Pentium 4C 3 Go _CM ASUS P4P800 deluxe _ mem 1 Go DDR Dane Elec

Windows XP pro + SP1 video ATI 9800 Pro 128 Mo Sapphire

NB jamais aucun pb auparavant.

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...