Aller au contenu
Dondro

Petit Problème Génant.

Messages recommandés

Ne sachant pas trop où poster je me suis décidé à le faire ici.

 

 

Je vous explike mon problème.

 

J'ai Splinter Cell : Pandora Tomorow (fourni avec ma carte graphique (Winfast A6600 GT)).

Apres l'avoir installé, le jeu execute un logiciel de Splinter Cell, qui est une application pour voir si ma configuration Pc est bien compatible avec celle que le jeu demande.

 

Mais voilà que j'ai un soucis.

 

Dans les spécifications minimales une case reste rouge:

 

Celle du "Support de rendu non puissance de deux" qui me dit que je n'en ai pas.

 

J'aimerais savoir ce que c'est est comment l'activer si possible. Apres de multiples recherches sur internet je n'ai rien trouvé.

 

Merci beaucoup.

Partager ce message


Lien à poster
Partager sur d’autres sites

chez moi l'option est cochée en vert avec ma 9800pro. ta carte est plus récente donc je pense que sur ta 6600gt sa devrai etre activé. regarde au niveau des drivers(réglages ou essai avec d'autres drivers.). as tu regardé sur le site nvidia si il parle d'un bleme quelconque avec splinter cell au niveau driver(bug, correction,).

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc finalement:

 

Apres être parti sur le site de nVidia et d'avoir installé les drivers j'ai toujours le meme soucis. et crois moi ca me fous la haine, car ce soucis là me permets de jouer mais des que j'échoue une mission ou je quitte le jeu le Pc redémarre et certains ports plug and play sont désinstallées, comme l'écran la mannete et meme le bios de ma carte graphique.

 

Enfin

Je sais plus koi faire.

 

Je fais essayer de formater le disque.

 

 

Sur ce merci .

 

 

chi@o

Partager ce message


Lien à poster
Partager sur d’autres sites

ne fais pas ça tout de suite malheureux

essaye d'abord de bien désinstaller tes drivers actuel

puis tu redémarre et tu réinstalle les dernier driver sortis pour ta carte

fais aussi une mise à jour de ton PC ... on ne sait jamais !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok.

 

 

J'ai fais exactement cela et cela n'a rien donné. ce pourrait-il qu'il yait un conflit entre ma carte mère et ma carte graphique à cause de ca????

 

Carte Mère A8V deluxe Asus.

 

enfin bref de toute facon je vais formater car mon DD de 200go est hyper lent.

 

Merci quand meme.

 

Bisous les gens. lol

 

Happy bonne année pour tous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×