Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

juddix

lecteur DVD ( hdb ) ne lit plus rien sous mandrake

Messages recommandés

Salut a tous

 

Mon lecteur DVD en hdb ne veut plus rien lire sous Mandrake 10.1

sous Windows il marche impec :P

 

sinon, pendant la phase de boot de mandrake j' ai un légé message d' erreur

 

Jan  6 02:42:06 localhost mount: mount: wrong fs type, bad option, bad superbloc

k on none,

 

Jan  6 02:42:06 localhost mount:        or too many mounted file systems

Jan  6 02:42:06 localhost netfs: Montage des autres systèmes de fichiers :  failed

 

sinon, mon graveur DVD sur hdc marche encore

 

si ses 2 captures d' écran peuvent vous aider a comprendre:

 

LecteurDVD ( hdb )

hdb5xk.jpg

 

Graveur DVD ( hdc )

hdc3oe.jpg

Modifié par tourangeaux

Partager ce message


Lien à poster
Partager sur d’autres sites

supermount qui débloque :P

 

il ressemble à quoi ton fichier /etc/fstab ? (c'est la ligne commençant par none qui déconne <= en général, c'est pour usbfs ou proc )

 

y a-t-il qqch dans le lecteur qui forcerait supermount à essayer de monter le media lors du boot?

Partager ce message


Lien à poster
Partager sur d’autres sites

voila fstab

 

/dev/hda1 / ext3 defaults 1 1

/dev/hda8 /home ext3 defaults 1 2

none /mnt/cdrom supermount dev=/dev/hdb,fs=udf:iso9660,unhide,ro,--,iocharset=iso8859-15 0 0

none /mnt/cdrom2 supermount dev=/dev/hdc,fs=udf:iso9660,ro,--,iocharset=iso8859-15 0 0

none /mnt/floppy supermount dev=/dev/fd0,fs=ext2:vfat,--,umask=0,iocharset=iso8859-15,sync,codepage=850 0 0

/dev/hda10 /mnt/win_c vfat umask=0,iocharset=iso8859-15,codepage=850 0 0

/dev/hdd1 /mnt/win_c2 ntfs umask=0,nls=iso8859-15,ro 0 0

none /proc proc defaults 0 0

/dev/hda9 /tmp ext3 defaults 1 2

/dev/hda6 /usr ext3 defaults 1 2

/dev/hda7 /var ext3 defaults 1 2

/dev/hda5 swap swap defaults 0 0

Partager ce message


Lien à poster
Partager sur d’autres sites

et si tu montes ton CD à la mano?

 

mount -t iso9660 /dev/hdb /mnt/cdrom

 

d'ailleurs tu as ton lecteur CD sur la même nappe IDE que ton disque dur. Même si je ne pense pas que cela soit la cause de ton problème, il serait plus judicieux de mettre les 2 lecteurs CD sur le même contrôleur IDE.

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé, je ne pourrais pas tester ta commande....

 

j' ai booter sur le cd et mise a jour .... :P:-P mais bon c rentré dans l' ordre

 

Après plus d' erreur lors du boot de linux

 

Et sinon après je suis allé voir dans les paramêtres system > point de montage

 

et la ligne unhide est pas a la même place ( la place de chaque commande dans Options est inportante ??? :-( )

 

voila après ( hdb ):

 

hdb13pe.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...