Aller au contenu
matt0203

Applquer un thème ? pas possible ?

Messages recommandés

Salut tlm !

 

Alors uje vous explique la chose j'ai tékléchargé un thème tout a fait légal,compatible xp bien sur... mais une fois que je l'ai selectionné et que je désire l'appliquer,j'obtiens :

 

"Une exception s'est produite lors de la tentative d'execution de "C:\WINDOWS\system32\shell32.dll,Control_RunDLL

C:\WINDOWS\system32\desk.cpl desk,@ Theme /Action:OpenTheme /file:"C:\Program Files\Plus!\Themes\..."

 

Voila si vs pouviez m'aider ca serait cool pasque le theme de xp est bof je trouve...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous.

J'ai le même problème (machine du bureau avec Xp pro SP2 et le thème windows classique ... berk).

Je viens d'essayer de patcher...

Ca passe pas.

L'installation se déroule bien.

Xp me dit qu'il y'a une erreur de protection de fichier ... J'annule la restauration... je redémarreet alors j'ai :

Une exception s'est produite lors de la tentative d'execution de "C:\WINDOWS\system32\shell32.dll,Control_RunDLL

C:\WINDOWS\system32\desk.cpl desk,@ Theme /Action:OpenTheme /file:"C:\Program Files\Plus!\Themes\...

 

Ou

 

Rundll32.exe a rencontré un problème et doit se fermer... GNANAGNAGNAGNA

 

Un note bizarre : quand je sélectionne certains thèmes j'ai une erreur (rundll32.exe):

"il n'y pas de disque dans le lecteur. Insérez un disque dans le lecteur \Device\Harddisk1\DR1"

annulez continuez recommencez

 

Merci de votre aide

 

Butagaz

Partager ce message


Lien à poster
Partager sur d’autres sites

Oups j'ai oublé de prévisualiser ... :P

Je reprends. Tout va bien au redémarrage après le patch....

C'est lorsque j'essaye d'appliquer un thème que ça fait l'erreur.

 

Note2 : style xp passe pas ...

 

Butagaz

Partager ce message


Lien à poster
Partager sur d’autres sites

Coucou! :-(

 

tu a patché manuellement ou tu as utilisé un executable?

 

fait un restauration avant d'avoir patché uxtheme (ou vire ton patch si tu a savegardé l'original en le renommant...)

 

Et ensuite installe ca.

 

a mon avis tout les uxthemes.dll ne sont pas patchés, ou alors il y a une erreur...

 

EDIT: Désolé pour mon lien j'avais pas vu qu'i avais été donné plus haut :P !

Modifié par Choupinou

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×