Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

phil_stev

"Documents partagés" remplacé par "mes images"

Messages recommandés

Bonjour,

 

Bravo pour le site que je consulte régulièrement.

 

Je me permet de vous soumettre le petit problème suivant:

dans Windows XP, quand j'ouvre "mes documents", dans la bande bleue de gauche, dans "autres emplacements", le lien "documents partagés" a été remplacé par "mes images".

 

Je précise que sur les 5 sessions que comporte le PC, ce problème n'apparait que dans une seule d'entre elles.

 

J'aimerais beaucoup restaurer le lien vers "documents partagés", mais malgré mes recherches, je n'ai rien trouvé à ce propos.

 

D'avance, merci pour toute aide à ce sujet.

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut,

 

Tu utilises XP Home ?

 

si c'est le cas, XP home ne peut pas avoir plus de 5 sessions en comprenant celle de l'administrateur (session cachée et visible uniquement en mode sans echec)

 

donc, il est possible que cette derniere session ne fonctionne pas corectement à cause de cela, car pas prévu pour..

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de te pencher sur mon cas.

 

En fait, j'utilise 5 sessions, mais depuis longtemps et sans problème.

 

Ce n'est que récemment que le problème est survenu dans ma session (mais pas dans les autres).

 

Ce qu'il faudrait découvrir, c'est le dossier où sont gérés ces liens: as-tu une petite idée sur la question?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

Salut,

 

peut être en passant par la base de registre :

 

menu démarrer => executer et tu tapes regedit

 

ca se situe sur cette clé :

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\My Computer\NameSpace\DelegateFolders

la sous clé : {59031a47-3f72-44a7-89c5-5595fe6b30ee}

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

je t'ai donné la clé qui permet de supprimer les dossiers partagés

 

après, je ne peux pas te dépanner parce que je n'ai pas windows sous la main

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

si cette clé est présente, en principe, tes dossiers partagés sont dans ton explorateur

 

pour le reste, désolé, c'est une des premieres choses que je supprimes avec le partage simple

 

regardes toujours dans les options de cette session,

onglet affichages => que le "partage simple" soient activé

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton aide Tesgaz, même si mon problème n'a pas été résolu, c'est sympa d'avoir cherché à m'aider. (sorry si ce post est un peu tardif, mais je n'ai pas eu l'occasion de revenir + tôt)

 

@+ :P

 

Philippe

Partager ce message


Lien à poster
Partager sur d’autres sites

sache que si tu utilises le répertoire par défault de windows pour sauver tes fichiers (mes documents), toute info est stockée dans ton profile (sécurité de confidentialité entre plusieurs profile). donc je t'encourage vivement à ne plus utiliser Mes documents mais de créer un répertoire et tout mettre dedans. idem pour les photos et autre. Deplus "mes documents" grossi vite et alourdis ton système.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×