Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

Petit problème idiot.

 

J'ai formaté mon disque dur. De fond en comble. Fdisk/Format/Scandisk-surface.

Je réinstalle Win 2000.

En cours d'installation, il me retrouve la précédente version de W2000 et il me demande de choisir laquelle je veux.

Si je prends l'ancienne, rien ne se passe (vu qu'elle n'existe plus).

Si je prends la nouvelle, ça marche, mais j'ai 30 secondes pour choisir.

 

Comment faire pour qu'il "oublie" l'ancienne ?

Merci d'avance.

Fred

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

tu va dans demarrer, executer, msconfig, boot.ini et la tu fais verifier les chemin de demarrage, il te dira qu'une est plus valide, tu la supprimer et c'est fini

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites
Petit problème idiot.

 

J'ai formaté mon disque dur. De fond en comble. Fdisk/Format/Scandisk-surface.

Je réinstalle Win 2000.

En cours d'installation, il me retrouve la précédente version de W2000 et il me demande de choisir laquelle je veux.

Si je prends l'ancienne, rien ne se passe (vu qu'elle n'existe plus).

Si je prends la nouvelle, ça marche, mais j'ai 30 secondes pour choisir.

 

Comment faire pour qu'il "oublie" l'ancienne ?

Merci d'avance.

  Fred

463809[/snapback]

 

 

ce n'est pas clair ton truc tu as peut etre formater une partition , mais pas toute les partition visiblement , ton MBR n'a pas été touché par ton formatage , pour l'effacer il faut faire avec une disquette de demarrage fdisk /mbr ... mais attention , si tu l'efface alors que tu as un systeme deja installé , celui ci ne bootera plus...

 

reprend tout depuis le debut , supprime les partitions qui te sont inutile, format correctement ton disque et le mbr et ensuite reinstalle windows.

Partager ce message


Lien à poster
Partager sur d’autres sites
salut,

tu va dans demarrer, executer, msconfig, boot.ini et la tu fais verifier les chemin de demarrage, il te dira qu'une est plus valide, tu la supprimer et c'est fini

Cordialement

463813[/snapback]

 

oui mais le boot.ini aura été créé par la nouvelle installation , le simple fait de supprimer la ligne qui pointe vers la partition de l'ancien systeme qui ne sert a rien ne resoud pas le probleme ...

 

si il a formaté pourquoi cette nouvelle installation a capté un autre systeme sur une autre partition alors qu'il n'y en a qu'un ?

 

A mon avis , sont disque est decoupé en plusieurs partitions. Il a formaté une partition et il reste une partition avec un systeme endommagé (puisqu'il ne peut pas booter dessus) qui prend de la place sur le disque et qui ne sert a rien ... si il n'a pas partition magic ou equivalent il ne pourra pas recupérer l'espace perdu ... (sont disque restera en deux partitions disctinctes ... ça peut etre bien mais ce n'est pas ce qu'il souhaite apparement) sans passer par une reinstallation total du systeme , fdisk etant trés limité , il ne pourra pas creer un espace vide et le reattribuer dans l'autre partition.

Modifié par brb

Partager ce message


Lien à poster
Partager sur d’autres sites
ce n'est pas clair ton truc tu as peut etre formater une partition , mais pas toute les partition visiblement , ton MBR n'a pas été touché par ton formatage , pour l'effacer il faut faire avec une disquette de demarrage fdisk /mbr ... mais attention , si tu l'efface alors que tu as un systeme deja installé , celui ci ne bootera plus... 

 

reprend tout depuis le debut , supprime les partitions qui te sont inutile, format correctement ton disque et le mbr et ensuite reinstalle windows.

463817[/snapback]

 

J'ai tout nettoyé dans Fdisk, avec une disquette de démarrage.

Y'avait plus rien dur le DD.

Puis REcréé une "primary dos partition" puis reboot puis format /s.

Je ne sais vraiment pas où il a pu garder ça en mémoire.

J'essaie le truc de Pyrex, et je vous tient au courant.

Fred

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai tout nettoyé dans Fdisk, avec une disquette de démarrage.

Y'avait plus rien dur le DD.

Puis REcréé une "primary dos partition" puis reboot puis format /s.

Je ne sais vraiment pas où il a pu garder ça en mémoire.

J'essaie le truc de Pyrex, et je vous tient au courant.

  Fred

463828[/snapback]

 

 

OK , si tu me dis que tu n'a qu'une partition alors tout va bien , la solution de pyrex est la bonne ... j'ai mal compris

Partager ce message


Lien à poster
Partager sur d’autres sites
Puis REcréé une "primary dos partition" puis reboot puis format /s.

 

C'est ici que tu as créé un boot fantôme, ce tout petit /s de rien du tout. Windows 2000 créant sa propre partition boot, inutile de formater en /s avant son installation, d'où ton problème minuscule.

 

La solution de supprimer le chemin tout bêtement dans boot.ini est donc la bonne : seuls resteront 2 fichiers boot cachés et fantôme qu'il est inutile de supprimer vu leur taille ( et une entrée dans la BDR ainsi qu'une clé, bref rien de bien méchant). :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Puis REcréé une "primary dos partition" puis reboot puis format /s.

 

C'est ici que tu as créé un boot fantôme, ce tout petit /s de rien du tout. Windows 2000 créant sa propre partition boot, inutile de formater en /s avant son installation, d'où ton problème minuscule.

 

La solution de supprimer le chemin tout bêtement dans boot.ini est donc la bonne : seuls resteront 2 fichiers boot cachés et fantôme qu'il est inutile de supprimer vu leur taille ( et une entrée dans la BDR ainsi qu'une clé, bref rien de bien méchant). :P

463860[/snapback]

 

Oui mais voilà . . .

Y'a pas msconfig. Avec ou sans exe, bat, sys ou quoi que ce soit

Y'a pas boot.ini non plus.

J'ai un W2000 pro, version US, mais c'est pas ça qui change.

Alors je suis toujours en carafe.

Petite carafe, je l'avoue.

 

Pour les plus mordus, j'en ai une autre:

j'ai 1 lecteur de DVD (D:) et un lecteur de CD (E:).

Quand je met un CD dans le E:, il refuse de prendre l'autorun.

Access to the specified device, file or path is denied.

Je l'avais déjà avant mon formatage, et il y est toujours.

Explorer peut très bien lire et ouvrir le contenu de CD, mais c'est l'autorun qui coince.

Il ne le faisait pas il y a une semaine, mais ne me demandez pas ce qui s'est passé depuis.

Que faire ?

Vous avez une idée ?

merci à tous.

Fred

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×