Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Reboot PC à cause du pilote nVIDIA


facteurix

Messages recommandés

Salut a tous.

Depuis un mois c'est la galere,

dés que je lance un jeu, a un moment ou un autre le pc plante et reboot sans ecran bleu.Windows reccupere une erreure serieuse!...

 

"le pilote du peripherique d'affichage n'a pas terminé une operation de dessin > voir MàJ pilote...

Le pilote d'affichage pour nVidia GF6600GT provoque l'instabilité du systeme...

sz AppName: drivers.display

sz ModName: nv4_disp.dll"

 

J'ai la testé RAM, essayé tous les drivers, ceux de Leadtek et nVidia.

J'ai établi des bilans avec "sandra" analysé avec "everest,nTune"j'ai les pilotes nForce qu'il faut "5.10"

mes températures sont corrects,j'ai installé un nouveau Windowsxp.

Parametrage jumper CM me semble correct.

 

Voilà je sais plus quoi faire es-ce la CG

Si quelqu'un peu me mettre sur une autre voie, pour continuer les recherche ca serai cool parce que la je sature.

MERCI d'avance.

Lien vers le commentaire
Partager sur d’autres sites

j'ai essayé 66.93/71.84/71.90/71.24 + les Leadtek la je viens d'essayer Age of Mythologie avec le 71.84, 2minutes aprés le début de la partie ca a planté, redémarrage et tjrs la meme erreure? :P

Hier j'ai flashé le bios de la carte graph, c'est pas ca non plus !

Faut quand meme que je précise que ca a marché mais la maintenant, c'est plus ca!

je cherche et je craque !?!

c'est meme étonnant d'avoir des soucis de pilote nVIDIA car je sais qu'ils sont trés fiableet stable.

 

Si quelqu'un a une idée, merci.

Lien vers le commentaire
Partager sur d’autres sites

j'ai essayé 66.93/71.84/71.90/71.24 + les Leadtek la je viens d'essayer Age of Mythologie avec le 71.84, 2minutes aprés le début de la partie ca a planté, redémarrage et tjrs la meme erreure?  :-(

Hier j'ai flashé le bios de la carte graph, c'est pas ca non plus !

Faut quand meme que je précise que ca a marché mais la maintenant, c'est plus ca!

je cherche et je craque !?!

c'est meme étonnant d'avoir des soucis de pilote nVIDIA car je sais qu'ils sont trés fiableet stable.

 

Si quelqu'un a une idée, merci.

478873[/snapback]

Bon alors deja tu vas essayer de désactiver le redemarrage automatique comme ca tu auras surement l'écrans bleu (je crois !)

 

Pour ca tu vas sur l'icone poste de travail,propriétés,avancé,démarrage et récupération ok !

 

Puis tu notes l'erreur et tu reviens avec ca comme ca les plus chevronnés parmis nous pouront peu etre te dire quoi faire !

 

@+ :P

Lien vers le commentaire
Partager sur d’autres sites

Ne cherchez plus j'ai trouvé, ca met revenu comme un coup de pied aux fesses!

Tout a commencé en faite lorsque je suis passé en "dual channel" !

Je viens de repasser en "single" et j'ai lancé AofM et ca marche :-( plus de plantage.

Par contre je n'arrive pas a comprendre pourquoi le "dual" ne marche pas?

Normalement A7N8X le prend !

Donc le probleme c'est déplacé, mais au moin le applications 3D fonctionnent, c'est tjrs ca.

Je vais voir sur le forum si quelqu'un a eu ce probleme deja !

Sinon je poste de nouveau ce probleme.

 

En tous les cas un spécial MERCI à jibi049 / Leon2 qui se sont penché sur mon probleme, meme si se fut court.

Toujours est-il que le "dual" ne marche pas alors peut etre a bientot :P

 

facteurix

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...