Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

carte video?


vlad44

Messages recommandés

lu tous

moi jai recement acheté une ati radeon 9200 SE (128mb) pour remplacer ma nvidia ge force 2 mx /mx400(64 mb)

je lai donc mise ds la tour et jai demaré

il indique un nouvo matériel et propose de linstaller avec son cd

je le fai et il me propose 2 drivers jai essayé les 2 (moi je voi pa la diference) et lorsque je reboot il reboot en boucle

pouquoi??

 

 

 

ps: windows xp,1.6gh AMD athlon Xp 1800+ , 512mo RAM

Modifié par vlad44
Lien vers le commentaire
Partager sur d’autres sites

lu tous

moi jai recement acheté une ati radeon 9200 SE (128mb) pour remplacer ma nvidia ge force 2 mx /mx400(64 mb)

je lai donc mise ds la tour et jai demaré

il indique un nouvo matériel et propose de linstaller avec son cd

je le fai et il me propose 2 drivers jai essayé les 2 (moi je voi pa la diference) et lorsque je reboot il reboot en boucle

pouquoi??

ps: windows xp,1.6gh AMD athlon Xp 1800+ , 512mo RAM

486083[/snapback]

 

Bonjour, quel drivers catalyst as tu installé?Et as tu bien viré les drivers n'vidia, utilise driver cleaner pour ça(très pratique)pour trouver les résidus de drivers oubliés lors d'une désinstallation.Conseille pour les drivers ati mettre ceux avec le control panel(cp) et pas ceux avec le catalyst control center(ccc) trop de bugs avec ce nouveau panneau de control ati.

 

Est ce que tu as le SP2 installé sur ta machine ?.

les nouvelles version de driver ATI veulent bien souvent que le SP2 soit installé pour fonctionner correctement.

486111[/snapback]

 

C'est faux ,ce que tu dis ATI préconise le sp2 mais si tu ne l'as pas les drivers fonctionnent bel et bien, la preuve j'ai sp1a et les catalyst 5.1 pour ma 9800pro et faut savoir que les catalyst 5.3 et 5.4 posent quelques problèmes(fonctions vivo inopérante,ect..).

Lien vers le commentaire
Partager sur d’autres sites

mais je fait comment exactement

explikez en details plz

depuis linstalation de la nouvelle carte dans la tour

  :P les drivers nvidia je les vire avant dinstaller la ATI ou après ??? :-(  :-P  :-P

486205[/snapback]

 

tu désinstalles tes pilotes n vidéa avec driver cleaner pui tu installes ceux de ati après

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...