Aller au contenu
JeanDemi

3DFX 2 en SLI

Messages recommandés

j'ai une 3DFX 2 Diamond

 

un copain avait en 2 Power color en SLI

 

quand il est passe a une G400Max, on a vendu une des 2 et l'autre est alle dans un autre PC. maintenant j'aimerais la faire fonctionner en SLI avec ma Diamond et rien ne marche, le control pannel plante sous 95 et NT4 frezze completement si je lance Q3

 

aucun prob si l'une OU l'autre, mais les 2, c'est la cata...

 

j'ai essaye de changer le cable SLI, d'intervertir les 2 cartes, elles ne veulent rien savoir!

 

Quelqun a une soluce? Firware commun?

 

ou alors c'est foutu? ca me fais Ch... car je joue a beaucoup de jeux GLide (GPL, European Air War,...) qui sont mieux en 3DFX que en D3D et j'aimerais monter en resolution...

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifies bien qu'elles ont la même quantité de RAM. De plus, si elle ne sont pas de la même marque il peut y avoir un problème de compatibilité, par exemple si elles ne fonctionnent pas exactement à la même fréquence. Si c'est le cas, tu peux toujours essayer un soft de tweak pour les mettre à la même fréquence.

Partager ce message


Lien à poster
Partager sur d’autres sites

J' ai moi meme monté deux vodoo2 en SLI sur un céléron 400. Deux cartes de marque différentes (A-trend & Créative), et cela fonctionnait.

 

Je monte les deux meme cartes sur un P200MMx overclocké à 250 et cela ne fonctionne plus.!

 

J' ai donc utilisé un soft pour les mettre à la meme fréquence ( le pilote creéative qui permet de régler la fréquence) et cela ne marche toujours pas, pourtant celle-ci sont bien détectées en SLI par le pilote!

 

J' ai réinstallé mon système et rien n'y fait.

 

Par contre j' ai constaté que les cartes prises indépendament étaient détectées par l' outil de configuration direct X de win 98 par contre en SLI elle n' y sont pas !

 

 

 

Si quelqu'un a une solution

Partager ce message


Lien à poster
Partager sur d’autres sites

moui...à ma glorieuse époque SLI (on était des pionniers, un pote et oam à avoir une voodoo2 et en plus on en avait 2 chacun!

 

bref, c'etait sli rulezzz) aucun probleme de compatibilité entre une guillemot et une 3dblaster...donc j'ai eu du pot!

 

icon_wink.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

12Mb toutes les 2

 

Kukron ou un autre, avez vous une URL ou on peut trouver ca? et quelles frequences je dois mettre? (de base, non OV/C)

 

j'ai un soft de Tweak, mais il ne change que les fonctions, pas les frequences...

 

merci de m'aider, c'est la 1° fois que j'en demmande...

 

je n'ai vraiment pas envie de racheter une CG, ma Millenium 2 va trop bien pour la 2D!

 

Seiju, t'as pas une idee? et les autres?

 

[ Ce Message a été édité par: JeanDemi le 2001-08-07 12:44 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Vas voir ici http://www.multimania.com/jeebiz/matos/ove...ck/3d_3dfx.html

 

Un guide pour l'oc des voodoo 1 et 2. Tu pourras y trouver un fichier zip à downloader qui contient 2 .reg qui permettent d'oc. En les éditant tu pourra choisir les fréquences désirées.

 

Au fait, utilises tu les drivers des constructeurs des cartes ou bien les drivers génériques de 3Dfx ?

 

[ Ce Message a été édité par: Kukron le 2001-08-07 19:14 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

whoa kuk'! t'es un dieu en trouadaieffixe...haha do you remenber SLI rulez???

 

when we used to laugh at all those stupid pc owner's, and when we were the masters of the computing entertainment in brives???

 

HO! GARCON! roi.gifroi.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai essaye, ca marche pas

 

mais j'ai decouvert des trucs marrants:

 

avec une 3DFX, il detecte le SLI! ?????

 

si je debranche manuellement le SLI dans les drivers, que je remet la 2°carte, j'ai acces au panneau de controle, les jeux tournent comme avec une seule...

 

si je vais dans le panneau et que je decoche l'option pour recuperer le SLI, OK je lance un jeu, soit il plante, soit il se met en software! je veux retourner ds le panneau, et la ca redeconne, je n'ai plus acces!

 

J'utilise les drivers generiques de 3DFX, je me doute que les drivers Diamond ne marcheront pas pour une Power color et de toutes facons, chez Diamond il renvoient chez 3DFX....

 

peut-etre avec les drivers Creative????

 

qu'en pensez-vous?

 

 

 

autre chose, dans les drivers Detonnator, nVidia avait integre un emulateur GLide qui permettait de faire tourner les jeux GLide avec une TNT ou une GF. ca existe encore?

 

si oui, j'acheterai une GF2Pro, elles ne sont pas trop cheres, je pourrai convaincre ma femme...

 

Merci de vos reponses...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×