Aller au contenu
Seb-Seb

Oups...probleme avec ma Ge-Force2MX

Messages recommandés

Salut a tous!

 

Voilà, g acquis ily a deja un certain temps une Elsa GladiacMX, basée sur le processeur nVidia Geforce2MX.

 

Bon jusqu' à là ca va. =)

 

La ou ca se gatte, c ke, apres l' avoir installée "correctement" (retiré les anciens driver et mis les derniers Detonator), ma carte prend un malin plaisir a planter mon PC. Donc, au bout d' un moment, c le plantage total.

 

Est ce ke le probleme vient de ma carte mere ki ne gere ke l' AGP 2x (c un peu vieux je sais...). Pourtant, la Gladiac MX est dite compatible avec l' agp2x.

 

Si kelkun a un tuyau je suis preneur.

 

Merci d' avance!! icon_smile.gif

 

 

 

P.s: G essayé les drivers elsa aussi mais ca ne change rien.

Partager ce message


Lien à poster
Partager sur d’autres sites

alors kel type de matos tu possedes ??

 

kel type de plantage tu obtiens ??

 

dans les proprietes de l'aficchage l'onglet nvidia tu as bien mis en 2x ??

 

et dans ton bios tu as bien reglé aussi ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Ahh...kelun de sympa =)

 

Alors le type de plantage: blocage de tout sauf de la souris (impossibilité de cliker sur koi ke se soit, ctrl+alt+del marche mais pas le gestionnaire de tache).

 

Matos:

 

Amd-k6 2 350Mhz

 

192 Mo SDram a 100Mhz

 

Windows 98 1ere edition

 

Carte mere ALI

 

(je c, c' est une vieille config mais je fé avec ce ke g)

 

 

 

Pour le bios, g bien modfié kelkes parametres mais leskels seraient suscpeptible de faire marcher ma carte?

 

Kel serait les reglages optimales donc.

 

 

 

DAns l' onglet nVidia, je ' ai pas vu (sauf erreur de ma part) une option 2x. G du passer a coté si ca se trouve.

 

 

 

Voilà, si tu as besaoin d' autres renseignements je reste a ta disposotion.

 

Merci! =)

Partager ce message


Lien à poster
Partager sur d’autres sites

deja dans le bios tu fais le "load default parameters" pour voir comment se comporte ton pc.

 

as tu mis les derniers ali agp drivers pour carte mere ??

 

ben normalement enfin je suis pas sur g pas les drivers generiques nvidia mais constructeurs creative et je peux choisir autodetecte,2x,4x.

 

un gel de se genre est bizarre si tu peux bouger la souris je pense pas ke ca soit a cause de ta carte graphique, sinon ce serais un gel complet de lecran avt reset manuel de la tour obligatoire...

 

donc mets les derniers ali agp, fais le truk du bios ke je t dis, sinon essaye de mettre les drivers constructeurs...

Partager ce message


Lien à poster
Partager sur d’autres sites

Cher Headless, je tenais a te remercier, desormais, ma Geforce marche a la perfection!

 

C le bonheur.

 

Grand merci encore une fois!!

 

Ca fait plaisir d' avoir a faire a des gens competent.

 

J' ADORE CE SITE, J' ADORE CE FORUM!!

 

YEEHA!!

Partager ce message


Lien à poster
Partager sur d’autres sites

ben ecoute je c pas koi dire a part tant mieux ou de rien enfin on est la pour c d tu me rendras la monnaie un de c 4 icon_smile.gif sur un sujet kelkonke j'en suis sur on a chacun un bout de kekchose kon pense inutile puis un jour kelkun cherche un truk et c nous ki le detenons...

 

bon ce soir en rentrant je t'ajoute a ma liste icq icon_smile.gif

 

c koi ta carte mere pour ke je te file les derniers ali...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×