Aller au contenu

Messages recommandés

Voila, lorsque je veux ouvrir un dossier, il me lance automatiquement une recherche, j'ai bien vérifier dans les parametres et rien na été changé ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Commence par utiliser tweakUi et dans l'onglet repair tu choisis "rebuilt icones" .

Je ne garantis rien mais c'est au cas ou il y aurait une confusion des liens entre l'icone et le programme qui doit etre lance.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour bigberni et mirob

 

une question pour bigberrni

 

lorsque tu ouvre un petit dossier est ce que cela le fait ? quand tu vois une recherche est ce une sorte de loupe et qui tourne ? est ce bien cela que tu vois ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai trouvé ce script qui répondrait à ton problème sur un site anglosaxon, mais je ne saurais pas te dire comment l'utiliser car je n'y comprend rien aux scripts :

http://www.dougknox.com/xp/scripts/xp_folder_open.vbs

Sinon, j'ai peut-être une autre solution : tu as peut-être mis la fonction "find" par défaut dans les options de tes dossiers. Pour le vérifier, est-ce que lorsque tu fais un clic droit sur le dossier, l'option "rechercher" est la première proposée dans le menu ? Si oui, vas dans "Outils", "Options des dossiers", choisit l'onglet "type de fichier", et sélectionne d'abord le type de dossier "dossier de fichiers", puis va dans "Avancé" voir quelle fonction est désignée par défault (en gras). Si c'est "find" (ou rechercher) qui est en gras, voilà la cause. Pour que cette option ne soit plus l'option par défault, clique une fois dans le "vide" de la liste (sur le fond blanc) pour tout désélectionner, puis clique sur "Par défaut". Si ce n'est pas ce type de dossier, essaye la même chose avec le type de dossier nommé "dossier".

Voilà. Je ne garantis pas le résultat car je ne suis pas un spécialiste, mais j'ai déjà rencontré plus ou moins ce problème récemment.

Partager ce message


Lien à poster
Partager sur d’autres sites
Voila, lorsque je veux ouvrir un dossier, il me lance automatiquement une recherche, j'ai bien vérifier dans les parametres et rien na été changé ??

501464[/snapback]

 

Pour le script, il suffit simplement de le télécharger et de l'ouvrir. Et ça marche !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×