Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

mickshot

PROBLEME pilotes i. link (IEEE 1394)

Messages recommandés

j'ai actuellement acheté une carte fire wire pour la transmission de video sur mon PC sans perte de qualité mais le problemes c'est que je ne trouve pas les pilotes relatif a mon camescope SONY DCR-TRV14E !sony ne devellope pas de pilotes IEEE 1394

j'aimerai que l'on me soumette des propositions pour la resolutions de ce problemes !!!!lmerci d'avance!!!!!lorsque je suis dans mon logiciel de montage j'arrive a utiliser mon camescope depuis le logiciel c a d avancer rembobiner la bande par ex. mais je n'ai aucun image qui s'affiche pour pouvoir capturer la video

Modifié par mickshot

Partager ce message


Lien à poster
Partager sur d’autres sites

1_ Ta version de windows ?

2_ Un CD avec la carte IEEE1394 ? non alors une marque ou une référence de produit ?

3_ Quel est le logiciel utilisé pour acquérir la vidéo, quel est la procédure utilisée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

version windows: XP home edition sp2

pas de cd ;MARQUE:VIA; inscrit sur la boite: 1394a Fire wire 400 PCI Host Controller

logiciel utilisés:PIXELA logiciel fournit avec le camescope son ou VIDEO STUDIOS 8 SE basics aucun des deux ne marche par connnexion ieee1394

procedure de capture :-brancher le cable sur le camescope

-brancher le cable sur le port de la carte

:-allumer le camescope

-windows reconnait un camescope numerique

il me demande quel logiciel executé ;je choisit video studios 8

:-j'arrive dans le logiciel je vais sur capture

et message d'erreur :echec de l'initialisation du module de capture ;impossible de prévisualiser

 

maintenant quand j'utilse image mixer(pixela) v1.5 rien ne se passe et il ne detecte pas mon camescope par le cable IEEE1394

 

 

SI TU PEUX M'AIDER MERCI !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Page avec les MAJ de Ulead Videostudio 8 SE (16Mo):

http://www.ulead.com/tech/vs/vs_ftp.htm

 

Pour les pilotes Sony, sous XP en IEEE1394 c'est géré par Windows, aucun pilote Sony..

 

 

Il y a sur certaines carte Firewire PCI un connecteur d'alimentation de disquette, (connecteur à 4 broches avec une plaque blanche avec trou pour détrompeur) si cette prise existe il faut veiller a la branchée sur l'alim du PC.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×