Aller au contenu
Seb-Seb

Probleme de carte reseau!

Messages recommandés

Salut c encore moi.

 

G un ptit probleme.

 

Moi et un ami nous voulions faire un rezo.

 

Nous avaons donc aqcuis le matos necessaire.

 

Le probleme, c' est ke sur mon PC moi je peux attribuer une IP mais mon pote ki tourne sous ME ne peut pas, c' est perpetuellement 0.0.0.0

 

Donc, ou est le probleme??

 

Cela viendrait il du bios?

 

Nous avons les derniers drivers (pour l'1 comme pour l' autre).

 

Moi je tourne sous 98.

 

Si kelkun a une idée, ben nmerci!

Partager ce message


Lien à poster
Partager sur d’autres sites

Comment ca il ne peut pas ? Si tu vas dans panneau de configuration -> reseau -> TCP/IP -> Adresse IP tu ne peux pas mettre en dur une adresse IP et un masque de sous réseau ?

 

 

 

Parce que ca (0.0.0.0), ca ressemble à une configuration TCP avec client DHCP. Sous 98, par defaut, Windows te met une adresse IP bateau alors que sous Me il met 0.0.0.0 et là, bien sur, ca fonctionne moins bien icon_frown.gif

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

Sous ME il y a un utilitaire, sur le CD, installer et gérer un reseau individuel, partager une connection internet, même sans partager la connection on peut configurer le réseau et attribuer des adresses IP

 

 

 

 

 

 

Le 2001-08-13 10:11, Seb-Seb a écrit:

 

Salut c encore moi.

 

G un ptit probleme.

 

Moi et un ami nous voulions faire un rezo.

 

Nous avaons donc aqcuis le matos necessaire.

 

Le probleme, c' est ke sur mon PC moi je peux attribuer une IP mais mon pote ki tourne sous ME ne peut pas, c' est perpetuellement 0.0.0.0

 

Donc, ou est le probleme??

 

Cela viendrait il du bios?

 

Nous avons les derniers drivers (pour l'1 comme pour l' autre).

 

Moi je tourne sous 98.

 

Si kelkun a une idée, ben nmerci!

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais mais meme en lui assignant une IP, veut rien savoir. Masque sous rezo meme tarif, rien.

 

ENfin, je v jeter un coup d' oeil au DHCP.

 

Sinon, info supplementaire, j' utilise Winipcfg pour voir l' IP attribuée, et si j' affiche des infos sup, la case Routage Ip est coché? Comment le desactiver? le probleme vient il de là?

 

Merci a tous pour vos reponses! =)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait ce rezo : pc 98 avec me, sans aucun utilitaire et sans rien charger de plus. Il m'a pris le n° ip le masque, le nom de domaine... Peut-être que l'utilitaire donc tu parle bloque la config habituelle.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le routage ip est activé par ta configuration internet, cad par l'adresse ip qu'à défini ton fournisseur d'accès internet pour que tu arrive sur son serveur. A ce moment là tu peux créer un autre service TCP/IP

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×