Aller au contenu
twan

pb d'install de volant

Messages recommandés

j'ai win98, une fortissimo, et un volant sur port jeu prévu pour win95 (mais qui peut le plus peut le moins) mais impossible de le faire marcher, je mets "ajouter", "truthmatser avec adaptateur" est proposé, mais il ne le détecte pas alors q'il et bien branché. à côté de ça il n'y a aucun pb pour mon sidewinder USB

 

que faire?

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai déjà essayé toutes les config proposées. comme il n' y avait pas de driver livré, tout est censé marcher directement dans windows. c'est comme si rien n'était branché sur la carte son...

 

merci (une fois) pour la réponse quand même...

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

icon_Tsss.gif recherche sur le site constructeur y a forcemment des infos , drivers .. surout du tps de 95 tout n'était pas plug and play

 

[ Ce Message a été édité par: y4k9z4 le 2001-08-15 22:44 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×