Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Créer sa propre WebRadio


phelix
 Share

Messages recommandés

Help ! :-P

 

J'ai suivi les instructions pour Créer sa propre WebRadio sur le lien suivant :

 

 

http://www.zebulon.fr/articles/webradio.php

 

Mais le SOUTHcast source à l'onglet "connection" demande un mot de passe et rien n'est indiqué sur le tutorial du site.

 

Bien entendu j'ai essayé les miens... et même mon adresse IP... mais rien de rien, l'affichage "mot de passe invalide" réapparaît obstinément.

 

Quelqu'un pourrait-il m'aider ?

 

J'ai un projet sympa de radio web qui trépigne, merci de m'indiquer une solution.

 

:P:-(:-P

Lien vers le commentaire
Partager sur d’autres sites

salut

 

ou te demande t-il un mots de passe ? car pour m'en etre servie quelques temps de winamp et de shoutcast je me rappelle pas avoir eu besoin d'un mots de passe.

 

peux tu faire un screen sinon , peux etre qu'avec les images cela me reviendra t-il ?

Lien vers le commentaire
Partager sur d’autres sites

salut

 

ou te demande t-il un mots de passe ? car pour m'en etre servie quelques temps de winamp et de shoutcast je me rappelle pas avoir eu besoin d'un mots de passe.

 

peux tu faire un screen sinon , peux etre qu'avec les images cela me reviendra t-il ?

518548[/snapback]

 

Merci de ton attention, je ne manquerais pas de visiter ton site :-P

 

Bon, sur la page : http://www.zebulon.fr/articles/webradio.php

 

il y a :

 

infos.jpg

 

entre : Moniteur de serveur Southcast et Sagem [email protected] 800

 

une image de : source SOUTHcast qui montre en sortie la configuration des pages jaunes, mais pas d'image sur l'onglet "Connection" situé juste à coté de "Page jaunes". Or c'est sur cet onglet qu'on trouve un mot de passe... introuvable !

 

Voilà, vouli peut-être que j'ai effacé le mot de page d'origine en constatant que que le signal ne passait pas ???

 

Mais alors je ne pige pas l'utilité d'un mot de passe qu'on ne peux retrouver ni paramétrer... et qui surtout bloque toute émission....

 

Merci de tes lumières sur ces mystères si tu peux faire jaillir l'étincelle... qui....

 

:-(

 

Au fait tu dis que tu t'en es servi quelque temps, qu'utilises-tu maintenant, si ce n'est pas trop indiscret de ma part... ?

 

:P

Lien vers le commentaire
Partager sur d’autres sites

bon j'ai reinstaller winamp son plugins et tout ce qui va avec et j'ai bien vue le mots de passe qui ais inclut d'origine.

 

tu n'a nis besoin de le modifier, ni d'y toucher.

 

tu lance winamp, ton plugins et le serveur aussi ensuite tu lance ta playlist ou un titre...

 

et si j'ai pas continuer a diffuser c'est juste qu'il faut etre au moin 2 pour s'en occuper sinon ca prend troop de temp

 

enfin bon si tu cherche de l'aide je peux peut etre t'aider

Modifié par julkien
Lien vers le commentaire
Partager sur d’autres sites

  • 2 months later...

Moi aussi j'ai un probleme avec la Webradio...

J'arrive a me connecter sur ShoutCast et a m'écouter

Mais quand je donne l'URL a mes COPAINS, ils ne savent pas se connecter...

Pourquoi?

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Moi aussi j'ai un probleme avec la Webradio...

J'arrive a me connecter  sur ShoutCast et a m'écouter

Mais quand je donne l'URL a mes COPAINS, ils ne savent pas se connecter...

Pourquoi?

Merci d'avance

563968[/snapback]

 

si il se connecte sur la page d'acceuil de shoutcast il suffit de cliquer sur listen et la winamp se lance et il peuve ecouter la zic ou se que tu diffuse..

Lien vers le commentaire
Partager sur d’autres sites

si il se connecte sur la page d'acceuil de shoutcast il suffit de cliquer sur listen et la winamp se lance et il peuve ecouter la zic ou se que tu diffuse..

563974[/snapback]

 

ShoutCast ne trouve pas ma WebRadio en fait

Mais quand je donne mon IP avec le port 8000, une page se charge.

Moi j'arrive a m'écouter mais mes copains non.

Lien vers le commentaire
Partager sur d’autres sites

ShoutCast ne trouve pas ma WebRadio en fait

Mais quand je donne mon IP avec le port 8000, une page se charge.

Moi j'arrive a m'écouter mais mes copains non.

563995[/snapback]

 

si tu bien lancer le serveur et demarrer le plugins + mis quelques chose a diffuser normalement apres c'est automatique, verifie ton ip et que tu mette bien les : avant le 8000

 

ensuite eux comme je t'ais dit il arrive sur la page de shoutcast en tapant cette adresse ip :8000 et de la ya un onglet listen qui te permet d'ecouter cette radio

 

et verifie aussi que tu as bien appuyer sur la touche qui te permet d'emetre

 

sinon envoie moi ton ip en MP et je verrait si cela fonctionne ...

 

enfin si tu veux

 

voili voilou

Modifié par julkien
Lien vers le commentaire
Partager sur d’autres sites

si tu bien lancer le serveur et demarrer le plugins + mis quelques chose a diffuser normalement apres c'est automatique, verifie ton ip et que tu mette bien les : avant le 8000

 

ensuite eux comme je t'ais dit il arrive sur la page de shoutcast en tapant cette adresse ip :8000 et de la ya un onglet listen qui te permet d'ecouter cette radio

 

et verifie aussi que tu as bien appuyer sur la touche qui te permet d'emetre

 

sinon envoie moi ton ip en MP et je verrait si cela fonctionne ...

 

enfin si tu veux

 

voili voilou

564000[/snapback]

 

bon ca ma mis delai de connexion depasser

 

et ca ca m'est arriver dans le temp, il me semble que cela est du au faite que tu n'emet pas et que le port est fermer, donc c'est chez toi qu'il ya un soucie

 

1 verifie que le serveur est bien present dans ta barre de tache

2 verifie qu'il est demarré aussi

3 verifie que ton plugins soit demarrer et verifie aussi (truc bete) que c'est bien winamp qui gere la carte son

4 si ta un pare feux verifie que le tout soit configurer dedans et apres revient pour dire ce qui va pas ...

 

 

voili voila

 

 

EDIT: pardon pour le deuxieme post a suivre ptite erreur de manip

Modifié par julkien
Lien vers le commentaire
Partager sur d’autres sites

Le server est bien présent dans ma barre de tache (0/32 user)

Heu demarré? Heu sans doute

Comment voir si Winamp gere ma carte son?

Niveau Parfeu normalement tout est bien configurer pusique désactivé.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...