Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Creative Web Cam Vista


le prophete du neant
 Share

Messages recommandés

Je possède une Web Cam : Creative Web Cam Vista. J'ai tous les drivers les plus récents et windows m'indique que le périphérique USB fonctionne correctement. Mais dès qu'il s'agit de faire fonctionner la Cam tous les logiciels qui prennent en charge la cam m'indique qu'elle est hors ligne ou utilisée par un autre programme. Dans le manuel de la Cam ce problème est mentionné. La solution me parait trop complexe a appliquer. Pouvez vous m'aider ? Le manuel m'indique qu'il faut activer le périphérique dans le BIOS. Comment fais-t-on ? Mon BIOS ne mentionne pas de "case" permettant d'activer quoi que ce soit d'USB.

Lien vers le commentaire
Partager sur d’autres sites

Pas d'inquietude c'est facile.

D'abord tu vas dans le Bios et tu sais comment faire. Il est impossible qu'il n'y ait pas de ligne USB.

Tu vas dans Integrated peripherics ou quelque chose comme ça.

Tu recherche une ligne ou l'on parle de USB

Tu la fais passer de disabled a enabled

 

pas de crainte de faire une betise car tout ne sera valide qu'apres confirmation de sortie du Bios.

Une fois la case cochee ( utilise si nécessaire le pave numerique) tu dois passer dans l'onglet Save and Exit en appuyant sur ESC puis en cliquant sur cet onglet.

On va te proposer save and exit yes or no eh bien tu verifies que c'est bien le Y qui apparait et tu fais enter

 

Tant que tu n'as pas valide par Y dans cet onglet tu peux recommencer tout ce que tu veux.

Modifié par bigbernie
Lien vers le commentaire
Partager sur d’autres sites

Si windows lui dit que sa cam fonctionne correctement, ça m'étonnerais fort que son port usb soit disable .....

à mon avis tu as un probleme d'install, tu n'aurais pas branché ta cam avant d'installer le soft par hazard ?

Modifié par NIKOSIX
Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...