Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

probleme avec dxdiag


Messages recommandés

Salut a tous, j'ai récemment completement reformaté mon pc qui fonctionnait sous win98, et j'ai donc réinstallé win98, puis la mise a jour de la 2eme edition. Tout marche a peu pres bien, mais yavai que la version 3.0 de directX.

J'ai installé la version 8.1, mais j'arrive pas a éxécuter dxdiag. Il se passe rien...

Si qqun a une idée, je l'écoute :P

merci a++

Lien vers le commentaire
Partager sur d’autres sites

j'ai essayé, ca me fai le meme resultat, encore pire meme, parcequ'il me trouve des erreurs lors du chargement de windows...

Sinon, tout a l'heure j'ai reussi a lancer le diagnostic, mais il ma posé 3 questions comme " l'outil a diagnostiqué une erreur dans qqchose, voules vous l'ignorer cette fois".

Si je repond NON le prog plante. Si je repond OUI, ca continu, mais les tests ne se font pas, et j'ai aucune information.

Lien vers le commentaire
Partager sur d’autres sites

à mon avis t'as mal installé tes pilotes cm,cg et directx 9.0c.

vérifies ton gestionnaire de périphérique

Essaies encore

Modifié par angelique
Lien vers le commentaire
Partager sur d’autres sites

ok, donc cetai bien un probleme au niveau du son, jarive a faire le diagnostic, mais un autre probleme n'est pas résolu :

j'ai réinstallé les drivers pour les enceintes branchées sur USB pour résoudre le 1er probleme (diagnostic impossible).

le nouveau probleme est qu'a chaque rebootage, le systeme "oublie" ces drivers et le 1er probleme revient, il y a un conflit au niveau des enceintes dans les gestionaire de péripheriques.

J'ai aussi remarqué qu'il me sufit de débrancher puis rebrancher les enceintes pour qu'il les reconaisse... et la, plus de problemes jusqu'au prochain redemarrage... :P

dites moi si vous avez tout compris, et si vous savez d'ou ca peut venir, merci++

Lien vers le commentaire
Partager sur d’autres sites

chipset son ou carte son?

A mon avis tu as une carte son! et ton chipset son est sur enable ds ton bios,ce qui peut provoquer un conflit.donc à mettre sur disable(ds integrated periph. je crois)

Lien vers le commentaire
Partager sur d’autres sites

verifies ds ton bios(tapottes sur supp(normalement ou F1 ou F10) au boot du pc pour enter set up (bios) et ds integrated peripherical regarde si ton chipset audio,audio device,est sur enable ou disable.,donc disable si tu utilises une carte son sur pci.

les touches echap,+,-,<--,--> permettent de te promener ds ton bios et F10 to exit et save settings.

Lien vers le commentaire
Partager sur d’autres sites

alors j'y suis allé mais g pas trouvé "integrated peripherical". je suis allé dans Peripheral Configuration.

Mais la, pareil je n'ai pas trouvé de Audio device.

Par contre, j'ai un "Legacy USB Support" sur disabled.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...