Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Probleme VNC


antoniolav
 Share

Messages recommandés

Bonjour

jai installé VNC sur mon ordinateur , les 2 parties (server et client) . Cest la version 4.1.1 de VNC .

Quand je test avec mon adresse ip, avec la partir server de démarrée, ca marche tres bien,jarrive à taper le password et à me connecter et à acceder à mon bureau .

 

Je suis avec un ami par téléhpone à qui j'ai fait installé VNC (la meme version) . Nous sommes tous les sous XP (lui professionel et moi familial) . Mais je n'arrive pas à me connecter, un message d'erreur apparait :

Unable to connect to host : Connection timed out (10060)   

 

Pourtant comme on a le sp2 on a tous les 2 mis des permissions sur le port TCP 5900 (a part le password, nous avons tout laissé par défaut) . Comment faire ? Merci

Lien vers le commentaire
Partager sur d’autres sites

essaye de couper le firewall quand meme au cas ou, pour le test...

 

et tu tapes bien son IP internet pour te connecter a lui ? ou alros au moins un nom en no-ip.com ?

 

et ton amis, il est pas derriere un routeur ? au quel cas tu as bien router les ports ?

Modifié par titeuf
Lien vers le commentaire
Partager sur d’autres sites

Ok je vais essayer de coupers les pare-feu des 2 cotés .

Non j'ai tapé son ip Wanadoo (82.x.x.x) . Pour ta question des ports j'en sais rien , en tout cas parfois je fais sur lui des scans de ports etc ... et ca marche tres bien .

Lien vers le commentaire
Partager sur d’autres sites

Rien à faire !

Ce matin on vient de tester : même en désactivant nos 2 firewalls ca ne marche pas ! Et ca fait pareil : ca essaye de se connecter pendant environ 10 secondes , et apres ca me fait le même message d'erreur .

 

LE probleme vient surement de cette histoire de routage : mais comment faire ? Merci

Lien vers le commentaire
Partager sur d’autres sites

Si il y a un routeur il faut autoriser le port sur le routeur en plus du firewall.

Pour le firewall XP le désactiver c'est bien mais il faut penser à couper le service aussi, sinon il tourne quand même... :P (et si vous avez un vrai FW en plus ça fout un peu le bordel)

Lien vers le commentaire
Partager sur d’autres sites

aucun des 2 pc n'a d'autres firewall que ceux du sp2 . Et comme a part pour la Livebox ca se fait directement du pc au modem le probleme doit venir de la livebox !

 

Comment arreter le service du firewall et comment s'apelle t-il ?

Et comment autoriser le port sur le routeur de la livebox ?

Lien vers le commentaire
Partager sur d’autres sites

Le service il s'appelle "Pare-feu Windows /Partage de connexion Internet".

Pour la configuration routeur de la livebox il faut aller voir chez Wanadoo ou consulter la doc fournie avec, perso je n'y connais rien en livebox. (en général les routeurs ça se configure à partir du navigateur internet)

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...