Aller au contenu

Messages recommandés

Bonjour, Salut,

lorsque je joue sur Flight Sim ou Battle Field 2 ou encore d'autres jeux,

le mode d'affichage passe en VGA si j'ai bien compris.

 

Depuis quelque temps mon affichage est mauvais. J'ai des stries grises claires sur tout l'écran (assez fines et régulières) et je vois même l'ombre des icônes en surimpression et en noir et blanc.

 

L'écran est un Viewsonic VE 800 donc un bon écran. J'aimerais savoir comment corriger le problème car je ne sais pas où et comment paramétrer l'affichage en VGA.

 

En lisant le forum, j'ai lu quelque part qu'il fallait mieux installé le pilote orignial de l'écran et je crois que c'est depuis ce moment là que j'ai des problèmes d'affichage. En allant dans affichage à écran - avancé pilote, j'ai bien essayé de suppromer le pilote de Viewsonic mais sans résultat.

 

 

à tous et à toutes, merci d'avance pour vos précieux conseils,

 

Geezee

Modifié par geezee

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, dans les propriétés écran/pilote as tu essayé revenir à la version précédente?

Tu n'as pas effectué de maj des drivers de ta carte graphique ? Et les défauts sont ils présent dans les jeux?Si oui regarder le ventilo de ta cg si il tourne bien .

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut, dans les propriétés écran/pilote  as tu essayé revenir à la version précédente?

Tu n'as pas effectué de maj des drivers de ta carte graphique ? Et les défauts sont ils présent dans les jeux?Si oui regarder le ventilo de ta cg si il tourne bien .

534325[/snapback]

 

Je n'arrive pas à revenir à une version précédente. Le système dit qu'il n'y en a pas (c'était par défaut Windows plug and play)

 

Même problème dans les jeux.

 

Je vais tester l'écran sur un autre ordi. Si ça persiste c'est qu'il est naze.

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Je n'arrive pas à revenir à une version précédente. Le système dit qu'il n'y en a pas (c'était par défaut Windows plug and play)

 

Même problème dans les jeux.

 

Je vais tester l'écran sur un autre ordi. Si ça persiste c'est qu'il est naze.

 

merci

534623[/snapback]

Salut . Je serai plutot de l' avis de woulzy quand il te demande si tes drivers de carte graphique sont à jour .

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut . Je serai plutot de l' avis de woulzy quand il te demande si tes drivers de carte graphique sont à jour .

534679[/snapback]

 

 

Oh oui ils sont bien à jour.

Visite au PC shop aujourd'hui et il sera remplacé sous garantie.

Parfois c'est simplement le matos qui lâche...

 

Merci et bye

 

Geezee

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×