Aller au contenu
Myki

Histoire à dormir debout

Messages recommandés

Voilà une petite histoire qui s'est passé cette nuit.

 

J'ai installé win2k sur un disque partitionné avec win98se et mandrake 8.0. Je bootais normalement avec lilo de linux.

 

Mais au moment de l'installe, j'ai choisi NTFS au lieu de Fat32 et ... horreur. Plus de multiboot.

 

J'ai essayé de recupérer le multiboot avec le multiboot de Partition Magic (je me souviens plus du nom). Mais il marche pas sur une partition NTFS (ARGHHHHH).

 

Donc je boot sur la partition linux avec PQBoot, je reboot. Heureux de pouvoir retrouver lilo et mon linux avec.

 

Mais, reARGHHHHH, plus de boot du tout sur mon pc. Je reste sur un écran noir avec la mise de la config (memoire, DD, CD Rom). Et sans la main.

 

J'essaie de passer par le CD de w2K, mais rien n'y fait. Il a un prog de réparation de windows, mais il trouve rien et , re reARGHHH. Je suis obligé de tout formaté et réinstallé.

 

 

 

J'ai donc tout réinstallé en NTFS (pfff) et en supprimant toutes mes partitions (oui, oui, je sais :ARGHHH).

 

 

 

w2K est bien, mais il me manque un driver de modem (conexant HCF v90 56K) et pas moyen de le trouver sur internet (google, site de driver, site du fabricant...).

 

 

 

Je crois que je vais pas tarder à me coucher. Fatigué de me battre avec w2K pro.

 

 

 

777, vive les sauvegardes avec tout (ouff).

Partager ce message


Lien à poster
Partager sur d’autres sites

Wao, galère! Je comprends, qui ne s'est pas battu en vain avec son PC pour un truc ou un autre, avant d'en avoir plein les baskets (Rebook de préférence) et de l'envoyer ch... pour la nuit? Et un peu plus tard, eurêka! on a une idée de génie ( ou alors on est juste devenu un peu moins con... ) et tout fonctionne à merveille! icon_smile.gif

 

Personnellement je n'ai pas partitionné mon PC vu que mon assembleur ne m'en a même pas parlé, et donc je n'en ai découvert l'existence que plus tard. Et ça me ferait bien ch... d'avoir à tout réinstaller, les applics et les xxxxx remise à jour de Windows&Cie, de plus je ne m'y connais que très peu et je pourrai tout faire foirer...la galère j'y suis déjà trop habitué avec de simples icônes ( conf. http://www.zebulon-fr.com/phpBB/viewtopic....ic=6980&forum=1 )et ce foutu mot de passe qui se barrera jamais même si j'efface tous les .PWL du monde...

 

Sur ce, hasta luego icon_biggrin.gif !

 

 

 

_________________

 

Va te coucher,il est l'heure de se lever, et toi t'as passé la nuit à surfer!

 

C'est pas ma faute, c'est celle à Zébulon!

 

[ Ce Message a été édité par: Bazoo le 2001-08-21 19:16 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×