Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

AAArrg,Plein de memory Dumps avec un


gontie
 Share

Messages recommandés

Bonjour

 

je n'en peu plus, j'ai plein de memory dumps lorsque je joue à Battlefield 2 (et pas à mes autres jeux).

 

Il y a un moment où j'en avais constamment des dump et j'ai su calmer le jeu en mettant ma souris Logitech (sans les pilotes ou logiciel officiel de logitech) en USB à la place du PS2.

 

J'ai changé mes pilotes, reinstallé Windows xp, fait un memtest, un scandisk en profondeur, un Clear CMOS, une remise à défault du BIOS mais rien n'y fait.

 

j'en suis vraiment lassé de ce problème agaçant.

 

je vais placer les codes de mes derniers dumps.

 

0x0000007f (0x00000008, 0x80042000, 0x00000000, 0x00000000)

 

0x000000be (0xf75dfb2d, 0x0a0b7121, 0xf7c4ac00, 0x0000000a)

 

0x000000d1 (0x00000001, 0x00000006, 0x00000001, 0xf73b7710)

 

0x0000007f (0x00000008, 0x80042000, 0x00000000, 0x00000000)

 

0x0000008e (0xc0000005, 0x80551835, 0xf3c188f8, 0x00000000)

 

je vous en supplie, je dois faire quoi pour regler ce problème ?

 

 

 

Ps : info de mon ordinateur

MSI k8t Neo

FX 5600 (77.30)

1 Giga de ram, 1 kingston, et un autre de marque inconnu

Windows xp Pro SP1 (partition Fat 32)

Modem Alcatel USB, driver version 3

Une soundblaster 128

Kerio FIrewall

Avast Home

Modifié par gontie
Lien vers le commentaire
Partager sur d’autres sites

encore un autre

 

mise à jour

 

0x0000007f (0x00000008, 0x80042000, 0x00000000, 0x00000000)

 

Il y a vraiment personne qui sais m'aider ?

Lien vers le commentaire
Partager sur d’autres sites

<FX 5600 (77.30)>>>>>repasses aux 71.89 ou 66.93 :P

ou bien:

Température excessive de la pièce, ventilation incorrecte ou accumulation poussière peuvent provoquer des composants électroniques tel que processeurs pour se comporter erratique. Les ventilateurs défectueux ou les passages bloqué aériens peuvent provoquer des problèmes ventilation. Être si l'intérieur ou les passages aériens de l'ordinateur sont dusty ou si l'ordinateur présente des problèmes lorsqu' il est installé qu'à un emplacement particulier, surchauffe système peut un facteur. Vérifiez que composants sont propres que ventilateurs fonctionnent correctement et a obstruct que passages aériens n'y a pas il. Vérifiez en outre que la salle où se trouve l'ordinateur est correctement ventilate. La température de la salle doit être comprise dans la plage d'exploitation dans la plage spécifiée par le fabricant d'ordinateur.

 

Tension est plus haut ou plus bas qu'être spécifié ou qui fluctue peut provoquer des processeurs et d'autres composants électroniques pour présenter un comportement anormal. Une alimentation surchargé ou ne fonctionnant pas correctement sur l'ordinateur ou le circuitry de carte mère fonctionnant ne pas correctement peut provoquer tension d'alimentation principale incorrect ou incohérent la tension incorrect ou incohérent être fourni au processeur. Contactez les techniciens appropriés pour vérifier la cause l'un de ces problèmes peut de problèmes être.

 

 

p't etre par là;

http://support.microsoft.com/default.aspx?scid=kb;fr;137539

 

pas simple ton truc :P

Modifié par angelique
Lien vers le commentaire
Partager sur d’autres sites

<FX 5600 (77.30)>>>>>repasses aux 71.89 ou 66.93 :P

ou bien:

Température excessive de la pièce, ventilation incorrecte ou accumulation poussière peuvent provoquer des composants électroniques tel que processeurs pour se comporter erratique. Les ventilateurs défectueux ou les passages bloqué aériens peuvent provoquer des problèmes ventilation. Être si l'intérieur ou les passages aériens de l'ordinateur sont dusty ou si l'ordinateur présente des problèmes lorsqu' il est installé qu'à un emplacement particulier, surchauffe système peut un facteur. Vérifiez que composants sont propres que ventilateurs fonctionnent correctement et a obstruct que passages aériens n'y a pas il. Vérifiez en outre que la salle où se trouve l'ordinateur est correctement ventilate. La température de la salle doit être comprise dans la plage d'exploitation dans la plage spécifiée par le fabricant d'ordinateur.

 

Tension est plus haut ou plus bas qu'être spécifié ou qui fluctue peut provoquer des processeurs et d'autres composants électroniques pour présenter un comportement anormal. Une alimentation surchargé ou ne fonctionnant pas correctement sur l'ordinateur ou le circuitry de carte mère fonctionnant ne pas correctement peut provoquer tension d'alimentation principale incorrect ou incohérent la tension incorrect ou incohérent être fourni au processeur. Contactez les techniciens appropriés pour vérifier la cause l'un de ces problèmes peut de problèmes être.

p't etre par là;

http://support.microsoft.com/default.aspx?scid=kb;fr;137539

 

pas simple ton truc :P

543500[/snapback]

 

 

Tout d'abord, un grand merci de ta réponse.

 

Le problèmes est effectivement digne d'un grand cauchemar.

 

Je vais repasser au 71.89 mais je les avais déjà installé mais je confonds peut-être avec les 71.90.

 

Les températures et les tensions sont vraiment bonnes (CPU<56°) dans un jeux et le reste dans le boite à 45%). J'ai une alim Fortron 400W donc pour les tensions ça va.

 

La poussière est très légèrement présente, donc je ferai bien effectivement un dépoussiérage mais je doutes que cela soit la cause.

 

Je penserai peut-être à une légère défaillance du HD car il m'est arrivé de ne jamais savoir supprimer un répertoire même si l'os était sur un toute autre disque dur, OS etc.

 

Quelqu’un connaîtrait il un moyen efficace pour diagnostiquer un disque dur tout comme la mémoire ?

 

Si d'autres personnes ont des idées de l'origine de tous ces dumps n'hésitez pas à les écrire.

Modifié par gontie
Lien vers le commentaire
Partager sur d’autres sites

Tout d'abord, un grand merci de ta réponse.

 

Le problèmes est effectivement digne d'un grand cauchemar.

 

Je vais repasser au 71.89 mais je les avais déjà installé mais je confonds peut-être avec les 71.90.

 

Les températures et les tensions sont vraiment bonnes (CPU<56°) dans un jeux et le reste dans le boite à 45%). J'ai une alim Fortron 400W donc pour les tensions ça va.

 

La poussière est très légèrement présente, donc je ferai bien effectivement un dépoussiérage mais je doutes que cela soit la cause.

 

Je penserai peut-être à une légère défaillance du HD car il m'est arrivé de ne jamais savoir supprimer un répertoire même si l'os était sur un toute autre disque dur, OS etc.

 

Quelqu’un connaîtrait il un moyen efficace pour diagnostiquer un disque dur tout comme la mémoire ?

 

Si d'autres personnes ont des idées de l'origine de tous ces dumps n'hésitez pas à les écrire.

543524[/snapback]

 

 

Un petit up car la je désespère.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

as tu éssayé en ne laissant que la barette Kingston ?

544405[/snapback]

 

Alors, j'ai tout simplement mis à jour Mon BIOS de carte mère,et ca semble avoir reglé le problème.

 

je viens de jouer pendant 1 heure à Battlefield 2, un cap que je n'avais encore jamais passé (en durée je veux dire)

 

Bref c'était apparament ca le problème.

 

je l'ai fait par MSI Live Update 3 de façon totalement automatique sous WIndows.

 

bref, très pratique ce truc.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

as tu éssayé en ne laissant que la barette Kingston ?

544405[/snapback]

 

je pense comme adams.familly à un problème de memoire, meme si apparement cela à l'air stable depuis ton flashage du bios.

Essaye de tester tes barette pour etre sur de leur intégritée.

Pour le disque dur tu peux essayer de télécharger ultimatebootcd, c'est tout plein d'utilitaire dont des testeur de disque.

 

@+

higgins

Lien vers le commentaire
Partager sur d’autres sites

je pense comme adams.familly à un problème de memoire, meme si apparement cela à l'air stable depuis ton flashage du bios.

Essaye de tester tes barette pour etre sur de leur intégritée.

Pour le disque dur tu peux essayer de télécharger ultimatebootcd, c'est tout plein d'utilitaire dont des testeur de disque.

 

@+

higgins

544485[/snapback]

 

ben je les ai testé sur Memtest, j'imagine de ce fait qu'il teste bien les 2 barettes de mémoire.

 

Moi je crois que la 2 eme barette qui est soi-disant certifié 400 Hz ne l'était pas car depuis mon flashage, ma vitesse de bande passante est à 333 Hz si je mets la corsair toute seule cela fait 400 Hz, si elle est accompagné de la deuxième noname = 333 hz.

 

Mon précédant bios forcait la vitesse de ma barette nonane.

 

A mon avis c'est ca le clé de l'histoire.

 

Merci pour le ultimate boot cd, je le conaissais mais je ne savais pas qu'il possédait des outils afin de tester le HD.

 

merci encore de vos réponses.

Modifié par gontie
Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...