Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Pose d'une barette de RAM:Problèmes!


jadehorus
 Share

Messages recommandés

Bonjour, je suis nouveau et j'éspère que je met ce message dans la bonne section.

J'ai la configuration suivante normalement:

 

PIV 2.8 Ghz 256 mo de Ram(anciennement)

Nvidia Geforce 5100 64mo

 

J'ai acheté une barette de 512 mo et je l'ai installée selon les instructions qui m'ont été données. Jusque la, pas de problèmes.

J'ai redémarré le PC, il a bien détécté la barette et affiché les 768 mo de RAM

 

Par contre, ca a apparement déréglé la lecture vidéo, et le son. Les vidéos et les DVD sont lus mais sont surexposés et très pixelisés, et les mp3 sont lus mais on ne les entend pas.

 

J'ai déja réinstallé les pilotes graphiques et de la carte son, mais il n'y a pas de changement. :P

 

Au secours!

Lien vers le commentaire
Partager sur d’autres sites

PEDRO624,

 

tu t'abstiens d'apporter une "aide" du genre "bourrin parce que je ne sais pas faire autre chose", et tu laisses les gens sérieux essayer de comprendre avant de conseiller des solutions intelligentes !

 

Compris ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Est-ce que jadehorus utilise un logiciel d'optimisation ordi ou mémoire ? Si c'est le cas il faut qu'il relance ce soft pour modifier les réglages effectués. Je me souviens avoir eu des problèmes d'affichage justement en utilisant un défragmenteur de RAM.... panique à bord. J'ai dû le désinstaller pour récupérer un affichage normal :P

Ca peut être une piste.....

Modifié par Svr32
Lien vers le commentaire
Partager sur d’autres sites

Apparement, c'était effectivement un problème de codecs.

J'ai réinstallé DIVX et tout remarche, côté vidéo.

 

C'était tellement simple que j'ai honte de ne pas y avoir pensé moi-même...

Enfin, quand on pas assez intelligent...

 

Je me demande d'ailleurs quel est le rapport entre l'installation de la ram et les codecs son et vidéo? Je serais curieux de savoir...

 

En tout cas merci a adams.family et aux autres qui ont répondu, pour avoir débloquer ma situation.

Modifié par jadehorus
Lien vers le commentaire
Partager sur d’autres sites

Avec plaisir jadehorus,

 

Je me demande d'ailleurs quel est le rapport entre l'installation de la ram et les codecs son et vidéo?

Je n'en vois pas... Simple coincidence ?

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...