Aller au contenu
mimic

pb carte son SB 64PCI sous win2k

Messages recommandés

bonjour,

 

 

 

je suis passé de win98 a win2k. le seul pb que je rencontre vient de ma carte son (la soundblaster PCI64) qui me sort un son parasité (comme si il y avait de l'echo).

 

 

 

lorsque je lis un cd le son est correct.

 

 

 

Les drivers sont les pilotes WDM

 

 

 

j'ai essayé:

 

 

 

- retirer/remettre/retirer les drivers de chez creative labs

 

- de retirer la carte, rebooter, remettre la carte dans un autre slot pci.

 

- passer mon PCI latency a 0 dans mon bios

 

- verifié que j'ai le dernier bios carte mere

 

 

 

quelqu'un peut-il m'aider ?

 

 

 

Cette carte est donnée comme étant supportée par win2k.

 

 

 

ma config:

 

asus p2b / bios 1012

 

PIII 600Mhz / 256Mo ram

 

SB PCI64

 

MSI geforce 2 mx

 

graveur

 

lecteur DVD

 

 

 

j'ai parmi ma liste de pilotes, des pilotes audio "herités" mais apparemment non actif, est-ce cela qui perturbe ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu aussi ce problème avec ma carte son.

 

 

 

Je pense que c'est du au fait que Windows à installé des drivers génériques.

 

 

 

Moi j'ai été chercher les drivers pour 2 K sur internet et depuis tout va bien.

 

 

 

Va sur le site de creative, tu devrais trouver ton bonheur.

 

 

 

Nico

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×