Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Blackgex

IRQL_NOT_LESS_OR_EQUAL

Messages recommandés

lors du formatage de mon pc pour l'install de l'os j'ai en plein formatage cette erreur:

IRQL_NOT_LESS_OR_EQUAL

 

*** USBPORT.SYS - Address F6EA8BBF base at F6E8F000, DateStamp 3f04cf17

 

J'ai lu sur le site de crosoft, qu'ils avaient un patch correctif .... mais si quelqu'un peut m'aider, car vu que je n'ai pas XP ..... pour mettre le patch sous DOS ca va etre tendu !

Partager ce message


Lien à poster
Partager sur d’autres sites

mets tout au minimum ds ton bios::qlq pistes par là:

1. Pendant le démarrage de l'installation, appuyez sur la touche F5 au message "Le programme d'installation examine la configuration matérielle de votre ordinateur...". Lorsque vous y êtes invité, spécifiez le type d'ordinateur et la couche d'abstraction matérielle (HAL, hardware abstraction layer) corrects. Si, par exemple, vous avez un processeur unique, spécifiez la couche d'abstraction matérielle (HAL) "standard PC".

2. Désactivez les fonctionnalités suivantes dans les paramètres CMOS de votre ordinateur. Consultez la documentation de votre matériel ou contactez le fabricant pour obtenir des instructions.• toute fonctionnalité de mise en cache, y compris la mise en cache L2, BIOS, interne/externe et différée sur les contrôleurs de disque ;

• toute préséance ;

• Plug-and-Play ;

• toute fonctionnalité de protection contre les virus basée sur le BIOS.

 

3. Retirez toutes les cartes et déconnectez tous les périphériques matériels qui ne sont pas indispensables pour démarrer l'ordinateur et installer Windows, notamment les cartes et périphériques suivants :• carte réseau ;

• modem interne ;

• carte son ;

• disques durs supplémentaires (au moins un disque dur est nécessaire pour effectuer l'installation) ;

• lecteur de CD-ROM ou de DVD-ROM (si vous effectuez l'installation à partir du disque dur local).

 

4. Si vous utilisez une carte SCSI, appliquez les méthodes ci-dessous. Consultez la documentation de votre matériel pour obtenir des informations.• Procurez-vous le dernier pilote Windows auprès du fournisseur de votre carte.

• Désactivez la négociation de la synchronisation sur le contrôleur SCSI.

• Vérifiez que la fin d'exécution et les ID des périphériques SCSI sont corrects.

• Supprimez tous les périphériques SCSI de la chaîne SCSI (excepté un disque dur si vous démarrez à partir d'un lecteur qui n'est pas sur ce disque ou que vous installez sur un tel lecteur).

 

5. Si vous utilisez des périphériques IDE, appliquez les méthodes ci-dessous. Consultez la documentation de votre matériel pour obtenir des informations supplémentaires.• Définissez le port IDE intégré sur Principal uniquement.

• Vérifiez que les paramètres Maître/Esclave/Uniquement des périphériques IDE sont corrects.

• Supprimez tous les périphériques IDE, hormis le disque dur.

 

6. Vérifiez les barrettes SIMM de mémoire (RAM) de l'ordinateur. Consultez la documentation de votre matériel pour obtenir des informations supplémentaires.• Supprimez le cas échéant les barrettes SIMM qui fonctionnent à des vitesses différentes de manière à ne conserver qu'une seule vitesse de mémoire SIMM (par exemple, 60 nanosecondes (ns) or 70 ns).

• Exécutez un test des systèmes sur la mémoire et supprimez toute mémoire SIMM non valide.

• Testez en utilisant différentes mémoires SIMM si elles sont disponibles.

 

 

Aussi,as tu des trucs de branchés en usb pdt ton instal???voir une carte pci interne usb2??

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui tout ca a deja été vérifié.....

 

voir une carte pci interne usb2??

547776[/snapback]

 

J'ai changé de slot pour ma carte pci interne usb 2.0.

C'est le seul moyen que j'ai trouvé et ca fonctionne ! Merci bcp !

 

Maintenant j'ai une autre erreur "ntfs.sys" ..... je n'y comprends plus rien !

 

Ma Cm est neuve de cet am.

Modifié par Blackgex

Partager ce message


Lien à poster
Partager sur d’autres sites

avant de formater ,as tu supprimer ta(tes) partitions ,puis recreer [R],puis formatage long en ntfs??

si oui,je penche donc pour une def.fectuosité d'une de tes ram ou de ta ram,voir meme une corruption de fichier de ta galette d'xp.

Modifié par angelique

Partager ce message


Lien à poster
Partager sur d’autres sites
avant de formater ,as tu supprimer ta(tes) partitions ,puis recreer [R],puis formatage long en ntfs??

oui j'ai fais ca dans les regles de l'art ! :P

si oui,je penche donc pour une def.fectuosité d'une de tes ram ou de ta ram,voir meme une corruption de fichier de ta galette d'xp.

547786[/snapback]

 

Alors la je seche ..... va falloir que tu m'en dises un peu plus !

Partager ce message


Lien à poster
Partager sur d’autres sites
t'as combien de ram ???1,2??quelles sont leur frequence ??133?166??c'est de la pc2700;3200??

ta galette d'xp est neuve??

547797[/snapback]

 

J'ai 2 barrettes de 256 chacune, de la 133 et c'est de la pc 2700.

Galette .... :P qu'entends tu par ca ?

Partager ce message


Lien à poster
Partager sur d’autres sites

galette =cd

sinon,interverti tes ram de slot ,ou essaies l'instal avec 1 seule (si ça marche pas avec l'une,enleves la et reessaies avec l'autre--->t'auras ainsi la deffectueuse).

Tentes ça :P

Partager ce message


Lien à poster
Partager sur d’autres sites
galette =cd

sinon,interverti tes ram de slot ,ou essaies l'instal avec 1 seule (si ça marche pas avec l'une,enleves la et reessaies avec l'autre--->t'auras ainsi la deffectueuse).

Tentes ça :P

547804[/snapback]

 

Oui ma "galette" est neuve !

Ok je vais tenter ces install !

Jte tiens au jus ! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon me revoila !

 

Apres avoir viré ma carte pci interne usb2, échangé les barettes mémoires (l'une apres l'autre), supprimé la partition, recréé la partition et formaté le disque en NTFS, toujours le meme probleme: USBPORT.SYS - address.....etc.....

 

Rien n'a avancé ! Je ne comprends définitivement rien !

Modifié par Blackgex

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×