Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Dany37

Problème pilotes

Messages recommandés

Bonjour à tous,

 

Je tiens tout d'abord à vous informer que je ne suis pas un grand informaticien alors ne me donner pas de réponse avec des termes trop technique car je risque de ne rien comprendre.

 

Je vous explique mon problème, suite à un plantage de mon pc portable j'ai dû formater mon pc, et lors du formatage un message est apparu:

 

Windowx XP a rencontré une erreur, problème:

 

-PCI Card (Autres périphériques)

-PCI Multimédia Audio Device (Autres périphériques)

-PCI Universal Social Bus (Autres périphériques)

-Carte graphique standard PCI (VGA) (Cartes Graphiques)

 

Et lorsque mon pc démarre je n'ai pas de son, problème d'image, etc, et dans le gestionnaire de périphériques il est indiqué que divers pilotes ne sont pas installés (Controleur audio multimedia, Controleur de bus USB, Controleur vidéo (compatible VGA), Modem PCI). J'ai formater plusieurs fois et c'est toujours la même chose. Je ne sais pas comment trouver les pilotes manquant car je n'ai que le CD de Windows XP.

Merci de m'aider!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir :P

 

Dans le gestionnaire de périphériques :

 

-PCI Card (Autres périphériques)

-PCI Multimédia Audio Device (Autres périphériques)

-PCI Universal Social Bus (Autres périphériques)

-Carte graphique standard PCI (VGA) (Cartes Graphiques)

 

doivent comporté un "point d exclamation" ????

 

 

si oui c'est que ton materiel est reconnu mais non installé ! Il se peut que ces derniers ne fonctionnes pas correctement voir pas du tout !

 

Pour remedier a cela tu dois aller telecharger les drivers correspondant ( sur le site du fabriquant de ton ordi)

 

 

:P

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonsoir :P

 

Dans le gestionnaire de périphériques :

 

-PCI Card (Autres périphériques)

-PCI Multimédia Audio Device (Autres périphériques)

-PCI Universal Social Bus (Autres périphériques)

-Carte graphique standard PCI (VGA) (Cartes Graphiques)

 

doivent comporté un "point d exclamation"    ????

si oui c'est que ton materiel est reconnu mais non installé ! Il se peut que ces derniers ne fonctionnes pas correctement voir pas du tout !

 

Pour remedier a cela tu dois aller telecharger les drivers correspondant ( sur le site du fabriquant de ton ordi)

:P

552714[/snapback]

Partager ce message


Lien à poster
Partager sur d’autres sites
Parfait !

 

Tiens nous au courent ! :P

552724[/snapback]

 

Rebonjour concernant mon problème d'hier ta solution était bien la bonne Yannick tout fonctionne presque correctement. Il reste cependant le controleur du bus qui reste avec un point d'excalamation et j'ai pourtant chercher sur le site du constructeur et je ne trouve rien. Il y aurait t'il un autre nom???

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Diana

Salut Dany37

c "controleur de bus usb " ou il te reste un point dexclamation ?

si oui tas un périphérique usb qui nest pas installé.

Modifié par diabless6

Partager ce message


Lien à poster
Partager sur d’autres sites
Rebonjour concernant mon problème d'hier ta solution était bien la bonne Yannick tout fonctionne presque correctement. Il reste cependant le controleur du bus qui reste avec un point d'excalamation et j'ai pourtant chercher sur le site du constructeur et je ne trouve rien. Il y aurait t'il un autre nom???

552986[/snapback]

Pour obtenir un peu plus d' aide , on aurait besoins de connaitre ta configuration exacte jeune homme ... Ah mon humble avis , trouves les drivers concernant le chipset de ta carte-mère (par ex du VIA , NVIDIA ou SIS) et installes les pour faire disparaitre le problème

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut Dany37

c "controleur de bus usb " ou il te reste un point dexclamation ?

si oui tas un périphérique usb qui nest pas installé.

552989[/snapback]

 

Oui, il reste un point d'exclamation sur "controleur de bus usb" et pourtant sur le site du fabricant j'ai télécharger le pilote USB qui était present!

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×