Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

Bonjour a tous....

 

je suis sous XP familiale

 

Voila que depuis qq semaines j'ai environ toutes les 1/2 heure un message d'alerte windows qui s'affiche sur mon bureau (meme lorsque je ne suis pas connecté):

" erreur 10022 , argument invalid on API connect ".

Apparemment ca n'influe pas sur ma connection internet ( ADSL) ni sur mes logiciels. Le pb est que je n'arrive pas a tracer l'evenement pour remonter à la source: ( rien ds le journal d'evenement). Je pense , mais j'en suis pas sur, que ce pb remonte au moment ou j'ai chargé Messenger 7.0 , j'avais eu alors une alerte erreur 10055 que j'avais pu resoudre via la base de registre mais la 10022 persiste!!.

J'ai cherché sur le support microsoft qui n'indique que la signification de l'erreur 10022 (argument invalide).

Merci de m'aider a trouver d'ou vient ce pb!!!....ou tout au moins comment visualiser la source de cet evenement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous....

 

je suis sous XP familiale

 

Voila que depuis qq semaines j'ai environ toutes les 1/2 heure un message d'alerte windows qui s'affiche sur mon bureau (meme lorsque je ne suis pas connecté):

" erreur 10022 , argument invalid on API connect ".

Apparemment ca n'influe pas sur ma connection internet ( ADSL) ni sur mes logiciels. Le pb est que je n'arrive pas a tracer l'evenement pour remonter à la source: ( rien ds le journal d'evenement). Je pense , mais j'en suis pas sur, que ce pb remonte au moment ou j'ai chargé Messenger 7.0 , j'avais eu alors une alerte erreur 10055 que j'avais pu resoudre via la base de registre mais la 10022 persiste!!.

J'ai cherché sur le support microsoft qui n'indique que la signification de l'erreur 10022 (argument invalide).

Merci de m'aider a trouver d'ou vient ce pb!!!....ou tout au moins comment visualiser la source de cet evenement.

556464[/snapback]

 

Re

Pas de Multipostage.....Attend sur l'autre sujet que l on t apporte de l aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×