Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Dj DaZard

Sound Blaster PCI 128... Muette !!??

Messages recommandés

Salut à tous me revoilà après un petit séjour à biarritz où il a fait très bon...

 

 

 

Bref, voici le début des ennuis !!!

 

 

 

Ma carte son SB PCI 128 ne veut plus rien entendre ou plutôt "me faire entendre" !!

 

 

 

J'ai un vilain message d'erreur :

 

 

 

"MMSYSTEM032 le format choisi ne peut être traduit ou utilisé. Utilisez Capacités pour voir les formats pris en charge."

 

 

 

Alors j'ai déjà essayé de desinstaller et de reinstaller ma carte son (changement de prot PCI, Reinstallation des drivers et Mise à jour, desinstallation et réinstall des composants multimédias... En vain !!

 

 

 

Alors si vous pouvez m'aider, ça sero ben gentil !!

 

 

 

SVP... Mon PC est muet ça me fait de la peine !!

 

 

 

Ma config

 

P3 550MHz overcloché à 700MHz

 

Win Me

 

128Mo Ram

 

Sound Blaster PCI 128 (acheté le 20 octobre 1999

 

 

 

_________________

 

Dj DaZard At Work...

 

[ Ce Message a été édité par: Dj DaZard le 2001-08-25 14:59 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

MMSYSTEM032: The selected frequency isn't

 

supported by your card. Select 44100 to avoid this. Also

 

it could happen that some other program is using the

 

sound card with another frequency

 

 

 

en gros tu as un pg qui veut lui envoyer une fréquence non adéquate et il est preconise de selectionner 44100

 

 

 

sauf connerie de ma part

 

 

 

bon la c'est en anglais c'est pour rectifier le tir si tu t'en sort pas yaura bien une âme charitable qui t'aidera

 

 

 

MMSYSTEM032  The specified format is not supported an cannot be translated…. " What should I do?

 

 A- First of all look in the Multimedia Control Panel applet on the Audio page and make sure that the radio button " Use only default peripherals " is not selected. You must be able to use all available peripherals (this includes your voice modem). Another possibility is that, the ADPCM converter is probably not installed or

 

disabled. Look in the Multimedia Control Panel applet on the Peripherals page (under Audio Codecs) if you do not have the Microsoft PCM Converter or ADPCM Converter installed, this means that the Wave Device for Voice Modem did not

 

installed it for you. Check that you have the latest drivers for your modem (on your modem's manufacture's Web site). Remove the modem and wave drivers and reinstall them. If that does not work (install it), then you will have to

 

go through the Add wizard from the Multimedia applet. If you have the Microsoft PCM Converter or ADPCM Converter installed, make sure the radio button " Use this audio Codec " is selected.

 

 

 

[ Ce Message a été édité par: Bolulu le 2001-08-24 20:00 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Juste pour dire que dans les "Propriétés Son et Multimédia", je n'ai que 2 choix pour les périphériques :

 

- Le périphérique compatible jeux,

 

- Voice Modem Wave #00 Line

 

 

 

????? Alors qu'avant, j'avais un autre c'était SB...

 

 

 

Par ailleurs je n'arrive plus à installer les drivers complètement : au moement de la Mise à jour des pilotes automatiques par Windows (quasiment à la fin de l'installation), l'installation bloque sans raison et snas message d'erreur...

 

 

 

Ne serait-ce pas ça ???

Partager ce message


Lien à poster
Partager sur d’autres sites

Impossible j'ai déjà tout essayé pour tenter la fin de l'install

 

Même avec les derniers drivers, c'est impossible !!

 

 

 

J'ai même essayer avec le RegCleaner de remettre ma config materielle à 0 et tout reconfigurer mais rien à faire : tout est rentré dans l'ordre sauf le son !!??? icon_Grrr.gif

 

 

 

 

 

Help I need somebody... Help... comme disait les 4 Beatles (aussi appellé les 4 mongoles par Dany Boon, un gars de mon patelin)

 

 

 

icon_Smouton.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Azul Felawen !! = Bonjour tout le monde (En Kabyle !!

 

 

 

 

 

Bon c'est tout ce que vous avez à dire !!

 

 

 

Vous êtes encore en Vacances ou quoi ??

 

 

 

Sinon on va être radicale et tout réinstaller, mais ça fait petit joueur !

 

Alors en ce qui me concerne, je ne vais pas m'arrêter là !!

 

 

 

Alors avec ou sans vous je sais que j'y arriverais avec ça ira sans doute plus vite mais sachez que je n'ai pas pour habitude de me laisser gagner par la fénéantise et le mur de l'informatique à la sauce Krosoft !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

azul felawen ne voudrait-il pas dire "salut à tous" ?

 

 

 

pour ton prob vire toutes tes cartes (pas la graphique bien sur)

 

tu installes ta carte son avec les drivers

 

et si ça passe pas faut chercher pourquoi

 

et après les autres cartes

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors il n'y vraiment personne qui puisse résoudre ce petit souci qui me cause le plus grand des handicaps !!???

 

 

 

Mon PC a perdu la voix !!!

 

 

 

Alors personne pour...

 

"Sauvez Titine"

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×