Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

CastorTroy

miniport reseau etendu disparu !!!!

Messages recommandés

Voila suite a un formatage de mon pc afin de le rendre plus propre qu il ne l était ( chose que je croyez :P ).

J ai voulu refaire mon reseau mais un erreur se produit!

J ai fais la gaffe de formater avec mon cable RJ45 encore branché a ma carte reseau (intégré a ma carte mere gigabyte GA-8I915PM)

je ne sais pas si mon pb viens de la? car je sais que se genre de manip peut causer pb comme pour les port USB

Donc depuis dans mon gestionnaire de periph je vois ma carte reseau qui est (soit disant) bien installé et dessous j ai une ligne avec le fameux point d exclamation qui me dis comme koi mon "miniport reseau etendu (moniteur reseau)" n est pas correctement installé.

J ai essayer de resoudre le pb mais rien y fais!

Pour info j ai desinstallé ma carte reseau et reinstaller celle ci en mode Sans echec (mm le mode mode ss echec avec prise en charge du reseau on ne sait jamais) et le probleme n apparait pas ( apparement en mode sans echec a chq fois que j essaie le miniport n apparait plus donc il est apparement bien installé)

Mais des que je redemarre correctement mon pc le souci du miniport reapparait.

Que faire a part reformater de nouveau?????

 

Merci d avance pour votre aide (si aide il y a lol)

Modifié par CastorTroy

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Tu peux nous dire ce qu'il y a d'indiqué dans les propriétés de "miniport reseau ethendu". Il devrait normallement y être indiqué la raison pour laquelle il y a un problème ou un code d'erreur.

 

Nico

Modifié par nico_be

Partager ce message


Lien à poster
Partager sur d’autres sites

Voila ce qu il y a d indiqué:

Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique. (Code 31)

En espérant que c'est bien cela que tu voulais savoir car je ne vois pas autre chose

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Salut, je ne vois pas vraiment ce qui pourrait provoquer ce problème mais peut être qu'un autre périphérique l'empeche de se charger correctement. :P

 

Nico

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×